  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kmov.com/content/tncms/live/" />
<meta name="keywords" content="john charles thompson, criminal law, law, crime, offense, probation, driving under the influence, pete weir, felony, sentence" />
<meta name="news_keywords" content="john charles thompson, criminal law, law, crime, offense, probation, driving under the influence, pete weir, felony, sentence" />
<meta name="description" content="When he started to leave, the bartender asked if he was walking home and the man said he was, but then got in his car and drove through a red" />
<meta name="author" content="Meredith Digital Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=401082205" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_18f5510dffbc3d27e96d0e8c148d8b76" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kmov.com/news/us_world_news/after-dui-offenses--year-old-man-finally-sent-to/article_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/0e/a0e6a8fe-9818-5d7c-9fd8-c930df99bff9/5b89e9502fca4.image.jpg?resize=640%2C360" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:title" content="After 8 DUI offenses, 45-year-old man finally sent to prison" />
<meta property="og:description" content="When he started to leave, the bartender asked if he was walking home and the man said he was, but then got in his car and drove through a red" />
<meta property="og:site_name" content="KMOV | News 4 St. Louis " />
<meta property="og:section" content="International News" />
<meta property="article:publisher" content="https://www.facebook.com/KMOVStLouis" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KMOV" />
<meta name="twitter:image:alt" content="After 8 DUI offenses, 45-year-old man finally sent to prison" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/template/resources/styles/layout.css?_dc=1533105335"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.118.1"},"page":{"grid":"defender","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"<span class=\"byline\">Meredith Digital Staff<\/span>"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":314},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.118.1"},"page":{"grid":"defender","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"<span class=\"byline\">Meredith Digital Staff<\/span>"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":314},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MQHZ2W8');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/common.js?_dc=1531839240"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.js?_dc=1533105335"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/template/resources/scripts/application.js?_dc=1533105335"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["john charles thompson","criminal law","law","crime","offense","probation","driving under the influence","pete weir","felony","sentence"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-676766'] = googletag.defineOutOfPageSlot('/226955631/kmov.com/news/us_world_news', 'ad-676766').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676766'].setTargeting('pos', ['wallpaper']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-676749'] = googletag.defineSlot('/226955631/kmov.com/news/us_world_news', [[728,90],[1170,50],[970,90],[970,250]], 'ad-676749').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676749'].setTargeting('pos', ['desktop-top-flex']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676762'] = googletag.defineSlot('/226955631/kmov.com/news/us_world_news', [[300,250]], 'ad-676762').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676762'].setTargeting('pos', ['mobile-story-inline-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676764'] = googletag.defineSlot('/226955631/kmov.com/news/us_world_news', [[300,250]], 'ad-676764').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676764'].setTargeting('pos', ['mobile-story-inline-3']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-676757'] = googletag.defineSlot('/226955631/kmov.com/news/us_world_news', [[728,90]], 'ad-676757').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676757'].setTargeting('pos', ['desktop-bottom-flex']);
    });
    
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-676751'] = googletag.defineSlot('/226955631/kmov.com/news/us_world_news', [[300,250],[300,600]], 'ad-676751').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676751'].setTargeting('pos', ['desktop-side-flex']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-676752'] = googletag.defineSlot('/226955631/kmov.com/news/us_world_news', [[300,250]], 'ad-676752').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676752'].setTargeting('pos', ['desktop-side-middle-square']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676755'] = googletag.defineSlot('/226955631/kmov.com/news/us_world_news', [[728,90]], 'ad-676755').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676755'].setTargeting('pos', ['tablet-adhesion']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676761'] = googletag.defineSlot('/226955631/kmov.com/news/us_world_news', [[320,50]], 'ad-676761').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676761'].setTargeting('pos', ['mobile-adhesion']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1534486837"></script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>After 8 DUI offenses, 45-year-old man finally sent to prison | International News | kmov.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#35488d !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#35488d !important} .offcanvas-drawer-right a{color:#fff !important} /* KMOV overwrites */ .navbar-header {width:280px} .navbar-brand { max-width:200px; } .navbar-brand img { width: 200px; margin-top:8px !important;} .navbar-left { width:480px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:550px !important} /* Individual Block Overrides */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kmov.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/9a05d554-9039-11e8-ad0b-9fdee89de441.jpg?_dc=1532543770" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="After 8 DUI offenses, 45-year-old man finally sent to prison | International News | kmov.com" href="http://www.kmov.com/search/?f=rss&amp;t=article&amp;c=news/us_world_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kmov.com/news/us_world_news/after-dui-offenses--year-old-man-finally-sent-to/article_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/fontawesome.js?_dc=1531839240"></script>
    
            

    <!--// Meredith: Scripts //--><script language="javascript" type="text/javascript">
        $(document).ready(function() {
             $('.header-search .btn-primary span ').html('GO');
             $('.nothing-title .block-title-inner h4').html('');
        });
    </script>
    <script>
        var field59 = field59 || {};
        field59.ipo = {
            "global": {
                "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-18"],
                "dfpConfig": {
                    "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/kmov.com/news/us_world_news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}"
                }
            }
        };
    </script>
    <!-- //End: Meredith: Scripts //-->

     
    <!--site specific scripts-->
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9  section-news section-us-world-news type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kmov.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.118.1&tncms.page.grid=defender&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=%3Cspan+class%3D%22byline%22%3EMeredith+Digital+Staff%3C%2Fspan%3E&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=314&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQHZ2W8&tncms.template.version=3.118.1&tncms.page.grid=defender&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=%3Cspan+class%3D%22byline%22%3EMeredith+Digital+Staff%3C%2Fspan%3E&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=314&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
            <div id="asset-edit-container-91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.kmov.com/users/admin/contribute/article/?assetid=91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.kmov.com/users/admin/contribute/article/?from_section=/news/us_world_news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-666589" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-666589" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kmov.com/users/signup/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fus_world_news%2Fafter-dui-offenses--year-old-man-finally-sent-to%2Farticle_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kmov.com/users/login/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fus_world_news%2Fafter-dui-offenses--year-old-man-finally-sent-to%2Farticle_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kmov.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666589').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kmov.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kmov.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kmov.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666589').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.kmov.com/users/logout/" id="user-logout-form-666589"><input type="hidden" name="referer_url" value="https://www.kmov.com/news/us_world_news/after-dui-offenses--year-old-man-finally-sent-to/article_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666585" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-666585" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-666585" class="search-form-container card clearfix text-center ">
    <form id="site-search-666585" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-666585-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666585-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-666585-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666585').submit();
        return false;
    });

    $('#site-search-666585').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666585 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666585 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666585-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/news/just_posted/"  class="nav-link tnt-section-just-posted">Just Posted</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/st_charles_county/"  class="nav-link tnt-section-st-charles-county">St. Charles County</a>
                                </li><li>
                                    <a href="/news/metro_east/"  class="nav-link tnt-section-metro-east">Metro East</a>
                                </li><li>
                                    <a href="/news/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li><li>
                                    <a href="/news/st_louis_proud/"  class="nav-link tnt-section-st-louis-proud">St. Louis Proud</a>
                                </li><li>
                                    <a href="/news/editors_picks/"  class="nav-link tnt-section-editors-picks">Editor's Picks</a>
                                </li><li>
                                    <a href="/news/investigations/"  class="nav-link tnt-section-investigations">Investigations</a>
                                </li><li>
                                    <a href="/news/news_4_this_morning/"  class="nav-link tnt-section-news-4-this-morning">News 4 This Morning</a>
                                </li><li>
                                    <a href="/news/us_world_news"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/"  class="nav-link tnt-section-forecast">Forecast</a>
                                </li><li>
                                    <a href="/weather/radar/"  class="nav-link tnt-section-radar">Radar</a>
                                </li><li>
                                    <a href="/weather/interactive_radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/weather_maps/"  class="nav-link tnt-section-weather-maps">Weather Maps</a>
                                </li><li>
                                    <a href="/weather/bjc_skycam_network/"  class="nav-link tnt-section-bjc-skycam-network">BJC SkyCam Network</a>
                                </li><li>
                                    <a href="/weather/closings/"  class="nav-link tnt-section-closings-delays">Closings & Delays</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/st_louis_blues/"  class="nav-link tnt-section-st-louis-blues">St. Louis Blues</a>
                                </li><li>
                                    <a href="/sports/st_louis_cardinals/"  class="nav-link tnt-section-st-louis-cardinals">St. Louis Cardinals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/sweepstakes_and_promotions"  class="nav-link tnt-section-sweepstakes-and-promotions">Sweepstakes and Promotions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/great_day/"  class="nav-link tnt-section-great-day">Great Day</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/great_day/in_the_life_of/"  class="nav-link tnt-section-in-the-life-of">In the Life of</a>
                                </li><li>
                                    <a href="/great_day/on_the_road/"  class="nav-link tnt-section-on-the-road">On the Road</a>
                                </li><li>
                                    <a href="/great_day/wellness/"  class="nav-link tnt-section-wellness">Wellness</a>
                                </li><li>
                                    <a href="/great_day/matt_meets_food/"  class="nav-link tnt-section-matt-meets-food">Matt Meets Food</a>
                                </li><li>
                                    <a href="/great_day/ask_the_experts/"  class="nav-link tnt-section-ask-the-experts">Ask the Experts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/as_seen_on_news_4/"  class="nav-link tnt-section-as-seen-on-news-4">As Seen On News 4</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/station_info/captioning"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-666582" class="tncms-block"><section id="block-666582" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?_dc=1535136561" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-666584" class="tncms-block pull-left header-search"><ul id="site-search-666584-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-666584" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-666584-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666584-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-666584-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666584').submit();
        return false;
    });

    $('#site-search-666584').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666584 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666584 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666584-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-666588" class="tncms-block nav-user"><div id="user-controls-666588" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.kmov.com/users/login/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fus_world_news%2Fafter-dui-offenses--year-old-man-finally-sent-to%2Farticle_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.kmov.com/users/signup/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fus_world_news%2Fafter-dui-offenses--year-old-man-finally-sent-to%2Farticle_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kmov.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kmov.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kmov.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666588').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kmov.com/users/logout/" id="user-logout-form-666588"><input type="hidden" name="referer_url" value="https://www.kmov.com/news/us_world_news/after-dui-offenses--year-old-man-finally-sent-to/article_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666590" class="tncms-block nav-weather"><div id="weather-666590" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">86&deg;</span>
                    <span class="cond">Partly Cloudy</span>
                </span>
                <span class="clearfix"></span>
            </a>
        </li>
    </ul>
</div>

    <div class="clearfix"></div>


</div><div id="tncms-block-676766" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676766" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676766');
                        googletag.pubads().refresh([gptAdSlots['ad-676766']]);
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-great-day"  href="/great_day/" >
                    <span class="nav-label">Great Day</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-676749" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676749" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676749');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-a0e6a8fe-9818-5d7c-9fd8-c930df99bff9" class="modal fullscreen in modal-image image-default modal-a0e6a8fe-9818-5d7c-9fd8-c930df99bff9" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/0e/a0e6a8fe-9818-5d7c-9fd8-c930df99bff9/5b89e9502fca4.image.jpg"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/0e/a0e6a8fe-9818-5d7c-9fd8-c930df99bff9/5b89e9502fca4.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/0e/a0e6a8fe-9818-5d7c-9fd8-c930df99bff9/5b89e9502fca4.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/0e/a0e6a8fe-9818-5d7c-9fd8-c930df99bff9/5b89e9502fca4.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/0e/a0e6a8fe-9818-5d7c-9fd8-c930df99bff9/5b89e9502fca4.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/0e/a0e6a8fe-9818-5d7c-9fd8-c930df99bff9/5b89e9502fca4.image.jpg 750w"
                    sizes = "100vw"
                    width="640"
                    height="360"
                    alt="After 8 DUI offenses, 45-year-old man finally sent to prison"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"><p>(Photo Credit: Jefferson/Gilpin District Attorney’s Office)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fus_world_news%2Fafter-dui-offenses--year-old-man-finally-sent-to%2Fimage_a0e6a8fe-9818-5d7c-9fd8-c930df99bff9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/us_world_news/after-dui-offenses--year-old-man-finally-sent-to/image_a0e6a8fe-9818-5d7c-9fd8-c930df99bff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a0e6a8fe-9818-5d7c-9fd8-c930df99bff9}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fus_world_news%2Fafter-dui-offenses--year-old-man-finally-sent-to%2Fimage_a0e6a8fe-9818-5d7c-9fd8-c930df99bff9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=After%208%20DUI%20offenses%2C%2045-year-old%20man%20finally%20sent%20to%20prison&via=KMOV" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/us_world_news/after-dui-offenses--year-old-man-finally-sent-to/image_a0e6a8fe-9818-5d7c-9fd8-c930df99bff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a0e6a8fe-9818-5d7c-9fd8-c930df99bff9}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMOV%20%7C%20News%204%20St.%20Louis%20%5D%20After%208%20DUI%20offenses%2C%2045-year-old%20man%20finally%20sent%20to%20prison&body=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fus_world_news%2Fafter-dui-offenses--year-old-man-finally-sent-to%2Fimage_a0e6a8fe-9818-5d7c-9fd8-c930df99bff9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a0e6a8fe-9818-5d7c-9fd8-c930df99bff9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/us_world_news/after-dui-offenses--year-old-man-finally-sent-to/image_a0e6a8fe-9818-5d7c-9fd8-c930df99bff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a0e6a8fe-9818-5d7c-9fd8-c930df99bff9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a0e6a8fe-9818-5d7c-9fd8-c930df99bff9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a0e6a8fe-9818-5d7c-9fd8-c930df99bff9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a0e6a8fe-9818-5d7c-9fd8-c930df99bff9" class="save-list-a0e6a8fe-9818-5d7c-9fd8-c930df99bff9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a0e6a8fe-9818-5d7c-9fd8-c930df99bff9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-a0e6a8fe-9818-5d7c-9fd8-c930df99bff9 img {
            max-height: 360px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9" class="asset article-default"  data-url="https://www.kmov.com/news/us_world_news/after-dui-offenses--year-old-man-finally-sent-to/article_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/0e/a0e6a8fe-9818-5d7c-9fd8-c930df99bff9/5b89e9502fca4.image.jpg?resize=640%2C360">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="360">
        </div>
        <meta itemprop="name" content="kmov.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kmov.com/news/us_world_news/after-dui-offenses--year-old-man-finally-sent-to/article_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            After 8 DUI offenses, 45-year-old man finally sent to prison
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-98aca1ce-8c33-11e8-9637-07d088ecaa93-asset-91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kmov.com/users/profile/Lee%20Morehouse"><span class="byline">Meredith Digital Staff</span></a></span>
                
                    <div id="author-popup-98aca1ce-8c33-11e8-9637-07d088ecaa93-asset-91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9-content" class="hide">
                        <article class="clearfix card author popup-content card-author-98aca1ce-8c33-11e8-9637-07d088ecaa93">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kmov.com/users/profile/Lee%20Morehouse" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Lee Morehouse" src="" data-src="https://secure.gravatar.com/avatar/856b97bbeebd8c184becdac203fb3415?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kmov.com/users/profile/Lee%20Morehouse" rel="author" class="tnt-user-profile-link tnt-user-name">Lee Morehouse</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:lee.morehouse@meredith.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-98aca1ce-8c33-11e8-9637-07d088ecaa93-asset-91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9').popover({
                            content: $('#author-popup-98aca1ce-8c33-11e8-9637-07d088ecaa93-asset-91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2018-08-31T20:13:08-05:00" class="tnt-date asset-date text-muted">
            Aug 31, 2018
        </time><span class="text-muted">Updated </span><time datetime="2018-09-01T01:20:13-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time>
    </li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-08-31T20:13:08-05:00">
    <meta itemprop="datePublished" content="2018-08-31T20:13:08-05:00">
    <meta itemprop="dateModified" content="2018-08-31T20:20:13-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fus_world_news%2Fafter-dui-offenses--year-old-man-finally-sent-to%2Farticle_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/us_world_news/after-dui-offenses--year-old-man-finally-sent-to/article_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fus_world_news%2Fafter-dui-offenses--year-old-man-finally-sent-to%2Farticle_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=After%208%20DUI%20offenses%2C%2045-year-old%20man%20finally%20sent%20to%20prison&via=KMOV" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/us_world_news/after-dui-offenses--year-old-man-finally-sent-to/article_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMOV%20%7C%20News%204%20St.%20Louis%20%5D%20After%208%20DUI%20offenses%2C%2045-year-old%20man%20finally%20sent%20to%20prison&body=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fus_world_news%2Fafter-dui-offenses--year-old-man-finally-sent-to%2Farticle_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9" class="save-list-91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a0e6a8fe-9818-5d7c-9fd8-c930df99bff9" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="360">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/0e/a0e6a8fe-9818-5d7c-9fd8-c930df99bff9/5b89e9502fca4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/0e/a0e6a8fe-9818-5d7c-9fd8-c930df99bff9/5b89e9502fca4.image.jpg">
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/0e/a0e6a8fe-9818-5d7c-9fd8-c930df99bff9/5b89e9502fca4.image.jpg"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/0e/a0e6a8fe-9818-5d7c-9fd8-c930df99bff9/5b89e9502fca4.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/0e/a0e6a8fe-9818-5d7c-9fd8-c930df99bff9/5b89e9502fca4.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/0e/a0e6a8fe-9818-5d7c-9fd8-c930df99bff9/5b89e9502fca4.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/0e/a0e6a8fe-9818-5d7c-9fd8-c930df99bff9/5b89e9502fca4.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/0e/a0e6a8fe-9818-5d7c-9fd8-c930df99bff9/5b89e9502fca4.image.jpg 750w"
                    sizes = "(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="640"
                    height="360"
                    alt="After 8 DUI offenses, 45-year-old man finally sent to prison"
                    class="img-responsive full tnt-restrict-img-a0e6a8fe-9818-5d7c-9fd8-c930df99bff9" />
            </div><style>
                .tnt-restrict-img-a0e6a8fe-9818-5d7c-9fd8-c930df99bff9 {
                    max-width: 640px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>(Photo Credit: Jefferson/Gilpin District Attorney’s Office)</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fus_world_news%2Fafter-dui-offenses--year-old-man-finally-sent-to%2Farticle_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/us_world_news/after-dui-offenses--year-old-man-finally-sent-to/article_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fus_world_news%2Fafter-dui-offenses--year-old-man-finally-sent-to%2Farticle_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=After%208%20DUI%20offenses%2C%2045-year-old%20man%20finally%20sent%20to%20prison&via=KMOV" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/us_world_news/after-dui-offenses--year-old-man-finally-sent-to/article_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMOV%20%7C%20News%204%20St.%20Louis%20%5D%20After%208%20DUI%20offenses%2C%2045-year-old%20man%20finally%20sent%20to%20prison&body=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fus_world_news%2Fafter-dui-offenses--year-old-man-finally-sent-to%2Farticle_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/us_world_news/after-dui-offenses--year-old-man-finally-sent-to/article_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9" class="save-list-91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>Golden, CO (Meredith/KMGH) -- A 45-year-old man faces five years in prison after his eighth DUI offense.</p><p><a href="https://www.thedenverchannel.com/news/local-news/after-8-dui-offenses-man-sentenced-to-5-years-in-prison" target="_blank">John Charles Thompson learned of the sentence Monday in court.</a></p><p>He had been out on bond for a DUI offense in another county when he was arrested in this case. This five-year sentence will be served consecutively to a three-year sentence at Community Corrections in Adams County which was imposed in July, according to the Jefferson and Gilpin Counties District Attorney’s Office.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-676762" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676762" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676762');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>On Oct. 23, 2017, Thompson had been drinking at a bar in Golden when he was asked to leave because he was very intoxicated, according to the DA’s Office. When he started to leave, the bartender asked if he was walking home and Thompson said he was. The bartender then watched him get in a car and drive through a red light, and so he called 311 to make a REDDI report (Report Every Drunk Driver Immediately).</p><p>Golden police located and started to follow Thompson on the roads. When he made a left turn without a signal, police pulled him over for a traffic stop.</p><p>Thompson had a license that was valid only with an interlock device, and there wasn’t one on the car.</p><p>“It is outrageous that he had driving privileges, even with an interlock device,” said District Attorney Pete Weir. “This conduct has got to stop. Mr. Thompson has seven prior driving under the influence of drug or alcohol offenses. He has had four chances at probation, three probation revocations, and four suspended jail sentences.”</p><p>Thompson was found guilty on June 28 of more than three DUI offenses, which is a felony, and turning without using a signal.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>This is Thompson’s fourth felony conviction. A pre-sentence investigation report revealed he had been arrested 23 times, which included felonies, DUIs and other alcohol- and non-alcohol-related offenses.</p><p>“A sentence to the Department of Corrections is the appropriate sentence in this case,” Weir said. “Mr. Thompson poses a significant risk to the community, as he has continued to drive under the influence of drugs and alcohol since his first arrest alcohol-related driving offense 24 years ago. He has had many opportunities at treatment, but continued to put the community at risk.”</p><p><em>The-CNN-Wire™ &amp; © 2018 Cable News Network, Inc., a Time Warner Company. All rights reserved.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-676764" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676764" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676764');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fus_world_news%2Fafter-dui-offenses--year-old-man-finally-sent-to%2Farticle_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/us_world_news/after-dui-offenses--year-old-man-finally-sent-to/article_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fus_world_news%2Fafter-dui-offenses--year-old-man-finally-sent-to%2Farticle_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=After%208%20DUI%20offenses%2C%2045-year-old%20man%20finally%20sent%20to%20prison&via=KMOV" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/us_world_news/after-dui-offenses--year-old-man-finally-sent-to/article_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMOV%20%7C%20News%204%20St.%20Louis%20%5D%20After%208%20DUI%20offenses%2C%2045-year-old%20man%20finally%20sent%20to%20prison&body=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fus_world_news%2Fafter-dui-offenses--year-old-man-finally-sent-to%2Farticle_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/us_world_news/after-dui-offenses--year-old-man-finally-sent-to/article_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9" class="save-list-91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22john%20charles%20thompson%22#tncms-source=keyword" class="tag-john-charles-thompson label label-default" data-tncms-track-dmp='search: john-charles-thompson'>John Charles Thompson</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22offense%22#tncms-source=keyword" class="tag-offense label label-default" data-tncms-track-dmp='search: offense'>Offense</a>
            </li> <li>
                <a href="/search/?k=%22probation%22#tncms-source=keyword" class="tag-probation label label-default" data-tncms-track-dmp='search: probation'>Probation</a>
            </li> <li>
                <a href="/search/?k=%22driving%20under%20the%20influence%22#tncms-source=keyword" class="tag-driving-under-the-influence label label-default" data-tncms-track-dmp='search: driving-under-the-influence'>Driving Under The Influence</a>
            </li> <li>
                <a href="/search/?k=%22pete%20weir%22#tncms-source=keyword" class="tag-pete-weir label label-default" data-tncms-track-dmp='search: pete-weir'>Pete Weir</a>
            </li> <li>
                <a href="/search/?k=%22felony%22#tncms-source=keyword" class="tag-felony label label-default" data-tncms-track-dmp='search: felony'>Felony</a>
            </li> <li>
                <a href="/search/?k=%22sentence%22#tncms-source=keyword" class="tag-sentence label label-default" data-tncms-track-dmp='search: sentence'>Sentence</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-98aca1ce-8c33-11e8-9637-07d088ecaa93">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kmov.com/users/profile/Lee%20Morehouse" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Lee Morehouse" src="" data-src="https://secure.gravatar.com/avatar/856b97bbeebd8c184becdac203fb3415?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kmov.com/users/profile/Lee%20Morehouse" rel="author" class="tnt-user-profile-link tnt-user-name">Lee Morehouse</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:lee.morehouse@meredith.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-98aca1ce-8c33-11e8-9637-07d088ecaa93-user">
                <i class="fas tnt-star"></i> Follow Lee Morehouse
            </button>
            <div id="followed-notification-modal-98aca1ce-8c33-11e8-9637-07d088ecaa93-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Lee Morehouse daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Lee Morehouse posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=98aca1ce-8c33-11e8-9637-07d088ecaa93&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Lee Morehouse notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.kmov.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.kmov.com/users/profile/98aca1ce-8c33-11e8-9637-07d088ecaa93'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-98aca1ce-8c33-11e8-9637-07d088ecaa93-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-98aca1ce-8c33-11e8-9637-07d088ecaa93-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-98aca1ce-8c33-11e8-9637-07d088ecaa93">
                <i class="fas tnt-star"></i> Follow Lee Morehouse
            </button>
            <div id="followed-notification-modal-98aca1ce-8c33-11e8-9637-07d088ecaa93" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.kmov.com/users/login/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fus_world_news%2Fafter-dui-offenses--year-old-man-finally-sent-to%2Farticle_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html%3Fmodalid%3Dfollowed-notification-modal-98aca1ce-8c33-11e8-9637-07d088ecaa93" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.kmov.com/users/signup/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fus_world_news%2Fafter-dui-offenses--year-old-man-finally-sent-to%2Farticle_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-676757" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676757" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676757');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-666602" class="tncms-block"><section id="block-666602" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666602 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-666602" class="card-grid-behavioral card-grid card-img- card-bg-color card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-666602" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-676751" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676751" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676751');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-666535" class="tncms-block"></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-666554" class="tncms-block"><section id="block-666554" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666554 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-666554" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-666554" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-666554" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/teen-missing-for-a-year-after-witnessing-dad-s-murder/article_6a3d0d27-7de2-51d7-aef0-a2231b12ddb2.html">Teen missing for a year after witnessing dad's murder found alive in basement</a></li><li><a href="/news/greyhound-bus-from-st-louis-involved-in-deadly-crash-in/article_e4d4b872-ac9d-11e8-a16b-735b9bfbfea3.html">Greyhound bus from St. Louis involved in deadly crash in New Mexico</a></li><li><a href="/news/stl-public-safety-director-gardner-has-not-said-why-certain/article_7e406ff0-ac95-11e8-9ab3-fb3d4679861c.html">STL Public Safety Director: Gardner has not said why certain officers are on 'exclusion list'</a></li><li><a href="/news/teen-accused-of-beating-up-boys-on-way-home-from/article_827d754a-ac95-11e8-9083-678acc1e9c63.html">Teen accused of beating up 2 boys on way home from school</a></li><li><a href="/news/first-female-commanding-general-promoted-to-lead-fort-leonard-wood/article_0f062ecd-3625-511d-a4d9-e46bcc4609ee.html">First female Commanding General promoted to lead Fort Leonard Wood</a></li><li><a href="/news/new-non-stop-southwest-flights-to-caribbean-taking-off-from/article_e63ff924-ac66-11e8-b2c0-f3927a0efef3.html">New non-stop Southwest flights to Caribbean taking off from Lambert</a></li><li><a href="/news/trump-cancels-pay-raise-due-to-federal-workers-in-january/article_a5e35ade-ac7e-11e8-8d7c-03218231c3d7.html">Trump cancels pay raise due to federal workers in January</a></li><li><a href="/news/woman-says-she-was-fired-for-protecting-herself-from-co/article_e388c767-2eda-57b0-9321-fdd892a133f5.html">Woman says she was fired for protecting herself from co-worker, fiance who assaulted her</a></li><li><a href="/news/us_world_news/mom-charged-after-drugs-in-breast-milk-killed-baby-prosecutors/article_f5c7a0a6-3cc1-57e3-a80e-2a4e70f6dcb9.html">Mom charged after drugs in breast milk killed baby, prosecutors say</a></li><li><a href="/news/following-controversial-photo-granite-city-dance-team-coach-resigns/article_becd3447-8d71-53f2-bba4-f923a61410a4.html">Following controversial photo, Granite City dance team coach resigns</a></li></ul></div>
        
        
        <div id="videos-666554" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/great_day/in-theaters-operation-finale/video_553f93f5-c826-521b-8458-bbd7f6b023f0.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="In Theaters: Operation Finale"
                        class="img-responsive lazyload full"
                        width="459"
                        height="459"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/5/53/553f93f5-c826-521b-8458-bbd7f6b023f0/5b8964928435f.preview.jpg?crop=459%2C459%2C196%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/video-mystery-woman-rings-doorbell-then-vanishes/video_f36103e3-9347-5dd4-af24-5d16655c3a99.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="VIDEO: Mystery woman rings doorbell, then vanishes"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/36/f36103e3-9347-5dd4-af24-5d16655c3a99/5b85a9cac79ae.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/video-teen-fighting-cancer-told-to-remove-hat-on-picture/video_73d79d5b-6d1a-56b7-bfbf-aae7040adf77.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="VIDEO: Teen fighting cancer told to remove hat on picture day"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/7/3d/73d79d5b-6d1a-56b7-bfbf-aae7040adf77/5b85b7e6120a7.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/teen-accused-of-beting-up-boys-on-way-home-from/video_68649deb-1124-5fff-bac9-7623537fc9a1.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Teen accused of beting up 2 boys on way home from school"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/6/86/68649deb-1124-5fff-bac9-7623537fc9a1/5b887bfc7d235.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/video-model-charged-in-fatal-beating-of-homeless-man/video_7016eecc-acd6-5689-85ae-e620391de551.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="VIDEO: Model charged in fatal beating of homeless man"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/7/01/7016eecc-acd6-5689-85ae-e620391de551/5b84666cca700.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/following-controversial-photo-granite-city-dance-team-coach-resigns/video_26d87a94-49ba-50da-a6c6-5904676563db.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Following controversial photo, Granite City dance team coach resigns"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/6d/26d87a94-49ba-50da-a6c6-5904676563db/5b86a73aea088.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/video-baby-graduates-from-nicu-in-tiny-cap-and-gown/video_a7d60462-e253-5d8b-ba90-5dea99bd3d3d.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="VIDEO: Baby graduates from NICU in tiny cap and gown"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/7d/a7d60462-e253-5d8b-ba90-5dea99bd3d3d/5b85a9cd202b4.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/great_day/on-the-road-edgychic-boutique/video_a6e87ead-dcb4-59c9-9693-e7610fc7daec.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="On The Road: EdgyChic Boutique"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/6e/a6e87ead-dcb4-59c9-9693-e7610fc7daec/5b86a6f398fa1.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video-man-accused-of-cutting-girlfriend-s-brake-lines-to/video_6e0a570f-c576-531f-9394-3f08c3fe4d1a.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="VIDEO: Man accused of cutting girlfriend's brake lines to make crack pipe"
                        class="img-responsive lazyload full"
                        width="450"
                        height="450"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/6/e0/6e0a570f-c576-531f-9394-3f08c3fe4d1a/5b87e7026af78.preview.png?crop=450%2C450%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/family-pays-respect-to-john-mccain/video_61062bfc-1839-5696-9498-c46c9f9006b7.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Family pays respect to John McCain"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/6/10/61062bfc-1839-5696-9498-c46c9f9006b7/5b87313a37ec1.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-676752" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676752" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676752');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-676770" class="tncms-block"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-666642" class="tncms-block"><hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-666583" class="tncms-block padding-bottom one-fifty"><section id="block-666583" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?_dc=1535146219" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-great-day"  href="/great_day/" >
                    <span class="nav-label">Great Day</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-666546" class="tncms-block"><section id="block-666546" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666546 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/station_info/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kmov"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/station_info/captioning/" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/kmov/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-public-file-report"  href="http://lmgcorporate.com/kmov/fcc_documents/KMOV_EEO_Report_2016-2017.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.aboutads.info/choices"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-666580" class="tncms-block"><section id="block-666580" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666580 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    
    One Memorial Drive<br>
    St. Louis, MO 63102
    <br>
    
        <strong>Phone:</strong> (314) 621-4444<br>
        <strong>Email:</strong> <a href="mailto:kmovwebsite@kmov.com">kmovwebsite@kmov.com</a><br>
    
</address></section></div><div id="tncms-block-666587" class="tncms-block padding-bottom"><div class="follow-links-666587 default">
    
    <section id="block-666587" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666587 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KMOVStLouis" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KMOV" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/KMOVNews4StLouis" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kmovnews4/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kmov.com",
  "sameAs" : ["https://www.facebook.com/KMOVStLouis","https://twitter.com/KMOV","https://www.youtube.com/user/KMOVNews4StLouis","https://www.instagram.com/kmovnews4/"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-666550" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-666550"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">KMOV | News 4 St. Louis </a> (A Meredith Corporation Station), One Memorial Drive St. Louis, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-676755" class="tncms-block ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-676755" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676755');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-676761" class="tncms-block ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-676761" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676761');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13020.add('act', dmpData);
	_cc13020.bcp();
});
    </script>
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.kmov.com';
            _sf_async_config.path = 'https://www.kmov.com/news/us_world_news/after-dui-offenses--year-old-man-finally-sent-to/article_91cb6b0a-88a7-5ac5-9fc7-a9f6414d27c9.html';
            _sf_async_config.sections = ',news,us_world_news';_sf_async_config.authors = 'Lee Morehouse';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End --><!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End -->
<script>/*<![CDATA[*/ $(function() {
        var avatar_666589 = $('#user-controls-666589 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_666589.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_666589.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_666588 = $('#user-controls-666588 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_666588.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_666588.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.js?_dc=1534486837"></script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/withinviewport.js?_dc=1531839240"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.js?_dc=1531839240"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.js?_dc=1531839240"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/sticky-kit.js?_dc=1531839240"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.regions.js?_dc=1533105335"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>