  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kmov.com/content/tncms/live/" />
<meta name="keywords" content="local, st. louis city, crime" />
<meta name="news_keywords" content="local, st. louis city, crime" />
<meta name="description" content="A double shooting investigation is underway in South City&rsquo;s Bevo Mill neighborhood." />
<meta name="author" content="Stephanie Baumer, Digital Content Producer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=401082205" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_18f5510dffbc3d27e96d0e8c148d8b76" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kmov.com/news/neighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday/article_915f20ec-cf01-11e9-9f44-d7040cd40798.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/7e/a7ec9b30-457c-5192-aa1c-2325464e1fe6/5d70814e92fe5.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Neighborhood association holds meeting with focus on Bevo Hill Wednesday shooting" />
<meta property="og:description" content="A double shooting investigation is underway in South City&rsquo;s Bevo Mill neighborhood." />
<meta property="og:site_name" content="KMOV.com" />
<meta property="og:section" content="News Headlines" />
<meta property="article:publisher" content="https://www.facebook.com/KMOVStLouis" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KMOV" />
<meta name="twitter:image:alt" content="Bevo Mill double shooting" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Stephanie Baumer, Digital Content Producer"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":252},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Stephanie Baumer, Digital Content Producer"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":252},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MQHZ2W8');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-177407328861859.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["local","st. louis city","crime"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-676766'] = googletag.defineOutOfPageSlot(adUnit, 'ad-676766').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676766'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-676749'] = googletag.defineSlot(adUnit, [[728,90],[1170,50],[970,90],[970,250]], 'ad-676749').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676749'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676762'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-676762').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676762'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            
                gptAdSlots['ad-703046'] = googletag.defineSlot(adUnit, [[2,2]], 'ad-703046').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676764'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-676764').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676764'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-783432'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-783432').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-783432'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-676751'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-676751').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676751'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-676752'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-676752').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676752'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676761'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-676761').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676761'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676755'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-676755').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676755'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Neighborhood association holds meeting with focus on Bevo Hill Wednesday shooting | News Headlines | kmov.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* KMOV overwrites */ .navbar-header {width:280px} .navbar-brand { max-width:200px; } .navbar-brand img { width: 200px; margin-top:8px !important;} .navbar-left { width:455px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:550px !important} /* Individual Block Overrides */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kmov.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/9a05d554-9039-11e8-ad0b-9fdee89de441.jpg?crop=20%2C20%2C47%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.kmov.com/news/neighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday/article_915f20ec-cf01-11e9-9f44-d7040cd40798.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Neighborhood association holds meeting with focus on Bevo Hill Wednesday shooting | News Headlines | kmov.com" href="http://www.kmov.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kmov.com/news/neighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday/article_915f20ec-cf01-11e9-9f44-d7040cd40798.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            

    <!--// Meredith: Scripts //--><script language="javascript" type="text/javascript">
        $(document).ready(function() {
             $('.header-search .btn-primary span ').html('GO');
             $('.nothing-title .block-title-inner h4').html('');
        });
    </script>
    <script>
        var field59 = field59 || {};
        field59.ipo = {
            "global": {
                "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-18"],
                "dfpConfig": {
                    "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/kmov.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo"
                }
            }
        };
    </script>

    <!--// Meredith: Lazy Load //-->
    <script>
    /* expects a list of:
     * `<img src="blank.gif" data-img-src="my_image.png" width="600" height="400" class="lazy">`
     */
    $(function() {
      var $q = function(q, res){
        if (document.querySelectorAll) {
          res = document.querySelectorAll(q);
        } else {
          var d=document, a=d.styleSheets[0] || d.createStyleSheet();
          a.addRule(q,'f:b');
          for(var l=d.all,b=0,c=[],f=l.length;b<f;b++)
            l[b].currentStyle.f && c.push(l[b]);

          a.removeRule(0);
          res = c;
        }
        return res;
      }, addEventListener = function(evt, fn){
        window.addEventListener
          ? this.addEventListener(evt, fn, false)
          : (window.attachEvent)
          ? this.attachEvent('on' + evt, fn)
            : this['on' + evt] = fn;
      }, _has = function(obj, key) {
          return Object.prototype.hasOwnProperty.call(obj, key);
      };

      function loadImage (el, fn) {
        var img = new Image(), src = el.getAttribute('data-img-src');
        img.onload = function() {
          if (!! el.parent)
            el.parent.replaceChild(img, el)
          else
            el.src = src;

          fn? fn() : null;
        }
        img.src = src;
      }

      function elementInViewport(el) {
        var rect = el.getBoundingClientRect()

        return (
          rect.top    >= 0
          && rect.left   >= 0
          && rect.top <= (window.innerHeight || document.documentElement.clientHeight)
        )
      }

      var images = new Array()
        , query = $q('img.lazy')
        , processScroll = function(){
      for (var i = 0; i < images.length; i++) {
        if (elementInViewport(images[i])) {
          loadImage(images[i], function () {
            images.splice(i, i);
          });
        }
      };
    };

    // Array.prototype.slice.call is not callable under our lovely IE8
    for (var i = 0; i < query.length; i++) {
      images.push(query[i]);
    };
    console.log(images);
    processScroll();
    addEventListener('scroll',processScroll);

  });
	</script>


    <!-- //End: Meredith: Scripts //-->
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.kmov.com';
            _sf_async_config.path = 'https://www.kmov.com/news/neighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday/article_915f20ec-cf01-11e9-9f44-d7040cd40798.html';
            _sf_async_config.sections = ',news';_sf_async_config.authors = 'Stephanie Baumer';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
         
    <!--Facebook Pixel-->
    <script> !function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version=\'2.0\'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window, document,\'script\', \'https://connect.facebook.net/en_US/fbevents.js\'); fbq(\'init\', \'249256115531773\'); fbq(\'track\', \'PageView\'); </script>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=249256115531773&ev=PageView&noscript=1\"/>
    
    <!--OneSignal-->
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
    <script>
      var OneSignal = window.OneSignal || [];
      OneSignal.push(function() {
        OneSignal.init({
          appId: "d49cef36-158e-4d1a-b0ce-d98fc20937ff",
        });
      });
    </script>
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-915f20ec-cf01-11e9-9f44-d7040cd40798  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kmov.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Stephanie+Baumer%2C+Digital+Content+Producer&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=252&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQHZ2W8&tncms.template.version=3.146.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Stephanie+Baumer%2C+Digital+Content+Producer&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=252&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-915f20ec-cf01-11e9-9f44-d7040cd40798" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.kmov.com/users/admin/contribute/article/?assetid=915f20ec-cf01-11e9-9f44-d7040cd40798&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.kmov.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-666589" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-666589" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kmov.com/users/signup/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fneighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday%2Farticle_915f20ec-cf01-11e9-9f44-d7040cd40798.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kmov.com/users/login/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fneighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday%2Farticle_915f20ec-cf01-11e9-9f44-d7040cd40798.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kmov.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666589').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kmov.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kmov.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kmov.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666589').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.kmov.com/users/logout/" id="user-logout-form-666589"><input type="hidden" name="referer_url" value="https://www.kmov.com/news/neighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday/article_915f20ec-cf01-11e9-9f44-d7040cd40798.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666585" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-666585" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-666585" class="search-form-container card clearfix text-center ">
    <form id="site-search-666585" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-666585-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666585-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-666585-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666585').submit();
        return false;
    });

    $('#site-search-666585').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666585 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666585 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666585-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/news/just_posted/"  class="nav-link tnt-section-just-posted">Just Posted</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/st_charles_county/"  class="nav-link tnt-section-st-charles-county">St. Charles County</a>
                                </li><li>
                                    <a href="/news/metro_east/"  class="nav-link tnt-section-metro-east">Metro East</a>
                                </li><li>
                                    <a href="/news/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li><li>
                                    <a href="/news/st_louis_proud/"  class="nav-link tnt-section-st-louis-proud">St. Louis Proud</a>
                                </li><li>
                                    <a href="/community/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/news/editors_picks/"  class="nav-link tnt-section-editors-picks">Editor's Picks</a>
                                </li><li>
                                    <a href="/news/investigations/"  class="nav-link tnt-section-investigations">Investigations</a>
                                </li><li>
                                    <a href="/news/news_4_this_morning/"  class="nav-link tnt-section-news-4-this-morning">News 4 This Morning</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/news/us_world_news"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="/news/doug_unplugged/"  class="nav-link tnt-section-doug-unplugged">Doug Unplugged</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/"  class="nav-link tnt-section-forecast">Forecast</a>
                                </li><li>
                                    <a href="/weather/radar/"  class="nav-link tnt-section-radar">Radar</a>
                                </li><li>
                                    <a href="/weather/interactive_radar"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/weather_maps/"  class="nav-link tnt-section-weather-maps">Weather Maps</a>
                                </li><li>
                                    <a href="/weather/bjc_skycam_network/"  class="nav-link tnt-section-bjc-skycam-network">BJC SkyCam Network</a>
                                </li><li>
                                    <a href="/weather/closings/"  class="nav-link tnt-section-closings-delays">Closings & Delays</a>
                                </li><li>
                                    <a href="/weather/schools/"  class="nav-link tnt-section-weather-4-schools">Weather 4 Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/st_louis_blues/"  class="nav-link tnt-section-st-louis-blues">St. Louis Blues</a>
                                </li><li>
                                    <a href="/sports/st_louis_cardinals/"  class="nav-link tnt-section-st-louis-cardinals">St. Louis Cardinals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/sweepstakes_and_promotions"  class="nav-link tnt-section-sweepstakes-and-promotions">Sweepstakes and Promotions</a>
                                </li><li>
                                    <a href="/community/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="https://www.kmov.com/weather/degree-guarantee/article_44d410a8-2dc7-577b-9d41-601096dd848e.html"  target="_blank" rel="noopener" class="nav-link tnt-section-4-degree-guarantee">4 Degree Guarantee</a>
                                </li><li>
                                    <a href="/news/st_louis_proud/"  class="nav-link tnt-section-st-louis-proud">St. Louis Proud</a>
                                </li><li>
                                    <a href="/weather/closings/registration/"  class="nav-link tnt-section-school-closings-registration">School Closings Registration</a>
                                </li><li>
                                    <a href="/community/home_4_the_holidays/"  class="nav-link tnt-section-home-4-the-holidays">Home 4 the Holidays</a>
                                </li><li>
                                    <a href="/community/news_4_schools/"  class="nav-link tnt-section-news-4-schools">News 4 Schools</a>
                                </li><li>
                                    <a href="/community/do_the_right_thing/"  class="nav-link tnt-section-do-the-right-thing">Do The Right Thing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/great_day/"  class="nav-link tnt-section-great-day">Great Day</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/great_day/in_the_life_of/"  class="nav-link tnt-section-in-the-life-of">In the Life of</a>
                                </li><li>
                                    <a href="/great_day/on_the_road/"  class="nav-link tnt-section-on-the-road">On the Road</a>
                                </li><li>
                                    <a href="/great_day/wellness/"  class="nav-link tnt-section-wellness">Wellness</a>
                                </li><li>
                                    <a href="/great_day/matt_meets_food/"  class="nav-link tnt-section-matt-meets-food">Matt Meets Food</a>
                                </li><li>
                                    <a href="/great_day/ask_the_experts/"  class="nav-link tnt-section-ask-the-experts">Ask the Experts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/as_seen_on_news_4/"  class="nav-link tnt-section-as-seen-on-news-4">As Seen On News 4</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/site/station_info/bios/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/station_info/captioning"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-666643" class="tncms-block col-sm-9 padding-top padding-bottom"><div class="follow-links-666643 default">
    
    <section id="block-666643" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KMOVStLouis" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KMOV" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/KMOVNews4StLouis" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kmovnews4/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kmov.com",
  "sameAs" : ["https://www.facebook.com/KMOVStLouis","https://twitter.com/KMOV","https://www.youtube.com/user/KMOVNews4StLouis","https://www.instagram.com/kmovnews4/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-666582" class="tncms-block"><div id="site-logo-666582" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=750%2C127 750w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-666588" class="tncms-block nav-user"><div id="user-controls-666588" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.kmov.com/users/login/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fneighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday%2Farticle_915f20ec-cf01-11e9-9f44-d7040cd40798.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.kmov.com/users/signup/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fneighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday%2Farticle_915f20ec-cf01-11e9-9f44-d7040cd40798.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kmov.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kmov.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kmov.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666588').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kmov.com/users/logout/" id="user-logout-form-666588"><input type="hidden" name="referer_url" value="https://www.kmov.com/news/neighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday/article_915f20ec-cf01-11e9-9f44-d7040cd40798.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666584" class="tncms-block header-search"><ul id="site-search-666584-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-666584" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-666584-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666584-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-666584-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666584').submit();
        return false;
    });

    $('#site-search-666584').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666584 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666584 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666584-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-666590" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-666590" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    <span class="fas tnt-wi-night-clear" title="Clear" ></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">66&deg;</span>
                    <span class="cond">Clear</span>
                </span>
            </a>
            <span class="pull-left">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span class="hada">Severe Weather Alert</span>
                    </a>
                    <script>
                        jQuery(document).ready(function(){
                            $('.weather-alert-btn').tooltip();
                        });
                    </script>
                
            </span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    buildAlerts(countJSON, "hash", "64d31ca710eaf1029f5d483779dd85a2");
  });
</script>


</div><div id="tncms-block-676766" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676766" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676766');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-great-day"  href="/great_day/" >
                    <span class="nav-label">Great Day</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-793021" class="tncms-block breaking-block"><section id="block-793021" class="block emphasis-   " ><div class="clearfix"></div>

    <!--// KMOV --><div class="mrd-breaking mrd-type-developing">
      <div class="mrd-breaking-wrap">
      
      <ul class="mrd-breaking-list"><li class="mrd-breaking-item">
            <a href="https://www.kmov.com/dish-drops-kmov/article_ef3629c4-a4ed-11e9-a243-ff991426481e.html">ATTENTION DISH SUBSCRIBERS //&nbsp;DISH has dropped KMOV from its lineup. Click here for more information
            </a>
          </li></ul>
      </div>
    </div>
    <script>
    $(document).ready(function() {
      ga('create', 'UA-82494642-18', 'auto', 'breaking');

      $('#block-793021 li.mrd-breaking-item a').click(function(e) {
        breaking_text = $(this).text();
        ga('breaking.send', 'event', {
          eventCategory: 'KMOV',
          eventAction: 'breaking_open',
          eventLabel: breaking_text
       });
      });
     });
    </script>

    </section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-676749" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676749" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676749');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div>


<div id="modal-image-2501aed4-cf0a-11e9-b9b8-b3f41369ffad" class="modal fullscreen in modal-image image-mugshot modal-2501aed4-cf0a-11e9-b9b8-b3f41369ffad" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/50/2501aed4-cf0a-11e9-b9b8-b3f41369ffad/5d6fa510b8973.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/50/2501aed4-cf0a-11e9-b9b8-b3f41369ffad/5d6fa510b8973.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/50/2501aed4-cf0a-11e9-b9b8-b3f41369ffad/5d6fa510b8973.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/50/2501aed4-cf0a-11e9-b9b8-b3f41369ffad/5d6fa510b8973.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/50/2501aed4-cf0a-11e9-b9b8-b3f41369ffad/5d6fa510b8973.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/50/2501aed4-cf0a-11e9-b9b8-b3f41369ffad/5d6fa510b8973.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/50/2501aed4-cf0a-11e9-b9b8-b3f41369ffad/5d6fa510b8973.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/50/2501aed4-cf0a-11e9-b9b8-b3f41369ffad/5d6fa510b8973.image.jpg?resize=1700%2C956 1700w"
                    sizes="100vw"
                    width="1920"
                    height="1080"
                    alt="Bevo Mill double shooting"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2501aed4-cf0a-11e9-b9b8-b3f41369ffad" data-target=".caption-inner-modal-image-2501aed4-cf0a-11e9-b9b8-b3f41369ffad">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2501aed4-cf0a-11e9-b9b8-b3f41369ffad collapse in"><div class="caption-text"><p>Crime scene tape in the 4600 block of Varrelmann Wednesday morning following a double shooting. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">KMOV</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kmov.com%2Fbevo-mill-double-shooting%2Fimage_2501aed4-cf0a-11e9-b9b8-b3f41369ffad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bevo-mill-double-shooting/image_2501aed4-cf0a-11e9-b9b8-b3f41369ffad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2501aed4-cf0a-11e9-b9b8-b3f41369ffad}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bevo%20Mill%20double%20shooting&via=KMOV&url=https%3A%2F%2Fwww.kmov.com%2Fbevo-mill-double-shooting%2Fimage_2501aed4-cf0a-11e9-b9b8-b3f41369ffad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bevo-mill-double-shooting/image_2501aed4-cf0a-11e9-b9b8-b3f41369ffad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2501aed4-cf0a-11e9-b9b8-b3f41369ffad}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmov.com/tncms/asset/editorial/2501aed4-cf0a-11e9-b9b8-b3f41369ffad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":2501aed4-cf0a-11e9-b9b8-b3f41369ffad}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMOV%20%7C%20News%204%20St.%20Louis%20%5D%20Bevo%20Mill%20double%20shooting&body=https%3A%2F%2Fwww.kmov.com%2Fbevo-mill-double-shooting%2Fimage_2501aed4-cf0a-11e9-b9b8-b3f41369ffad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2501aed4-cf0a-11e9-b9b8-b3f41369ffad}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bevo-mill-double-shooting/image_2501aed4-cf0a-11e9-b9b8-b3f41369ffad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2501aed4-cf0a-11e9-b9b8-b3f41369ffad}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2501aed4-cf0a-11e9-b9b8-b3f41369ffad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2501aed4-cf0a-11e9-b9b8-b3f41369ffad" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2501aed4-cf0a-11e9-b9b8-b3f41369ffad" class="save-list-2501aed4-cf0a-11e9-b9b8-b3f41369ffad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2501aed4-cf0a-11e9-b9b8-b3f41369ffad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2501aed4-cf0a-11e9-b9b8-b3f41369ffad img { max-height: 1080px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-915f20ec-cf01-11e9-9f44-d7040cd40798" class="asset article-default"  data-url="https://www.kmov.com/news/neighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday/article_915f20ec-cf01-11e9-9f44-d7040cd40798.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/7e/a7ec9b30-457c-5192-aa1c-2325464e1fe6/5d70814e92fe5.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kmov.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kmov.com/news/neighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday/article_915f20ec-cf01-11e9-9f44-d7040cd40798.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Neighborhood association holds meeting with focus on Bevo Hill Wednesday shooting
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-6a296214-9fd0-11e8-a3a6-efa193999ddf-asset-915f20ec-cf01-11e9-9f44-d7040cd40798" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kmov.com/users/profile/Stephanie%20Baumer">Stephanie Baumer, Digital Content Producer</a></span>
                
                    <div id="author-popup-6a296214-9fd0-11e8-a3a6-efa193999ddf-asset-915f20ec-cf01-11e9-9f44-d7040cd40798-content" class="hide">
                        <article class="clearfix card author popup-content card-author-6a296214-9fd0-11e8-a3a6-efa193999ddf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kmov.com/users/profile/Stephanie%20Baumer" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Stephanie Baumer" src="" data-src="https://secure.gravatar.com/avatar/c6b2c9027652a98ebcbeaedf576d14b8?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kmov.com/users/profile/Stephanie%20Baumer" rel="author" class="tnt-user-profile-link tnt-user-name">Stephanie Baumer</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Content Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Stephanie.Baumer@kmov.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-6a296214-9fd0-11e8-a3a6-efa193999ddf-asset-915f20ec-cf01-11e9-9f44-d7040cd40798').popover({
                            content: $('#author-popup-6a296214-9fd0-11e8-a3a6-efa193999ddf-asset-915f20ec-cf01-11e9-9f44-d7040cd40798-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2019-09-04T22:44:46-05:00" class="tnt-date asset-date text-muted time-updated">2 hrs ago</time><time datetime="2019-09-04T22:30:00-05:00" class="tnt-date asset-date text-muted time-unknown">
          <span class="divider"> | </span> Posted on Sep 4, 2019
        </time></span>

  </li>
        
        
            <li class="hidden-print"><a href="/news/neighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday/article_915f20ec-cf01-11e9-9f44-d7040cd40798.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-04T22:30:00-05:00">
    <meta itemprop="datePublished" content="2019-09-04T22:30:00-05:00">
    <meta itemprop="dateModified" content="2019-09-04T17:44:46-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fneighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday%2Farticle_915f20ec-cf01-11e9-9f44-d7040cd40798.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/neighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday/article_915f20ec-cf01-11e9-9f44-d7040cd40798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":915f20ec-cf01-11e9-9f44-d7040cd40798}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Neighborhood%20association%20holds%20meeting%20with%20focus%20on%20Bevo%20Hill%20Wednesday%20shooting&via=KMOV&url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fneighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday%2Farticle_915f20ec-cf01-11e9-9f44-d7040cd40798.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/neighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday/article_915f20ec-cf01-11e9-9f44-d7040cd40798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":915f20ec-cf01-11e9-9f44-d7040cd40798}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmov.com/tncms/asset/editorial/915f20ec-cf01-11e9-9f44-d7040cd40798" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":915f20ec-cf01-11e9-9f44-d7040cd40798}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMOV%20%7C%20News%204%20St.%20Louis%20%5D%20Neighborhood%20association%20holds%20meeting%20with%20focus%20on%20Bevo%20Hill%20Wednesday%20shooting&body=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fneighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday%2Farticle_915f20ec-cf01-11e9-9f44-d7040cd40798.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":915f20ec-cf01-11e9-9f44-d7040cd40798}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
                <div id="asset-video-primary">
                    <div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="//player.field59.com/v4/vp/KMOV/57e13a86fc836362fe8320fd35f9606deeee5a5d"></script></div>

            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p></p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="915f20ec-cf01-11e9-9f44-d7040cd40798">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fneighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday%2Farticle_915f20ec-cf01-11e9-9f44-d7040cd40798.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/neighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday/article_915f20ec-cf01-11e9-9f44-d7040cd40798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":915f20ec-cf01-11e9-9f44-d7040cd40798}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Neighborhood%20association%20holds%20meeting%20with%20focus%20on%20Bevo%20Hill%20Wednesday%20shooting&via=KMOV&url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fneighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday%2Farticle_915f20ec-cf01-11e9-9f44-d7040cd40798.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/neighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday/article_915f20ec-cf01-11e9-9f44-d7040cd40798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":915f20ec-cf01-11e9-9f44-d7040cd40798}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmov.com/tncms/asset/editorial/915f20ec-cf01-11e9-9f44-d7040cd40798" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":915f20ec-cf01-11e9-9f44-d7040cd40798}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMOV%20%7C%20News%204%20St.%20Louis%20%5D%20Neighborhood%20association%20holds%20meeting%20with%20focus%20on%20Bevo%20Hill%20Wednesday%20shooting&body=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fneighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday%2Farticle_915f20ec-cf01-11e9-9f44-d7040cd40798.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":915f20ec-cf01-11e9-9f44-d7040cd40798}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/neighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday/article_915f20ec-cf01-11e9-9f44-d7040cd40798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":915f20ec-cf01-11e9-9f44-d7040cd40798}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-915f20ec-cf01-11e9-9f44-d7040cd40798-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="915f20ec-cf01-11e9-9f44-d7040cd40798" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="915f20ec-cf01-11e9-9f44-d7040cd40798" class="save-list-915f20ec-cf01-11e9-9f44-d7040cd40798-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="915f20ec-cf01-11e9-9f44-d7040cd40798" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>ST. LOUIS (KMOV.com) – A double shooting investigation is underway in South City’s Bevo Mill neighborhood.</p><p>Around 5:30 a.m. Wednesday, two men were shot in the 4600 block of Varrelmann. Authorities said one man was shot in the stomach and the other was shot in the foot. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2501aed4-cf0a-11e9-b9b8-b3f41369ffad" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2501aed4-cf0a-11e9-b9b8-b3f41369ffad" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/50/2501aed4-cf0a-11e9-b9b8-b3f41369ffad/5d6fa510b8973.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/50/2501aed4-cf0a-11e9-b9b8-b3f41369ffad/5d6fa510b8973.image.jpg?resize=1200%2C675">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bevo Mill double shooting"
                        class="img-responsive lazyload full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/50/2501aed4-cf0a-11e9-b9b8-b3f41369ffad/5d6fa510b8973.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/50/2501aed4-cf0a-11e9-b9b8-b3f41369ffad/5d6fa510b8973.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/50/2501aed4-cf0a-11e9-b9b8-b3f41369ffad/5d6fa510b8973.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/50/2501aed4-cf0a-11e9-b9b8-b3f41369ffad/5d6fa510b8973.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/50/2501aed4-cf0a-11e9-b9b8-b3f41369ffad/5d6fa510b8973.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/50/2501aed4-cf0a-11e9-b9b8-b3f41369ffad/5d6fa510b8973.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/50/2501aed4-cf0a-11e9-b9b8-b3f41369ffad/5d6fa510b8973.image.jpg?resize=1700%2C956 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Crime scene tape in the 4600 block of Varrelmann Wednesday morning following a double shooting. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">KMOV</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-676762" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676762" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676762');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Shortly after the shooting, police reported that both victims were conscious and breathing. They later said both men were listed in stable condition. Police said the victims stated a man entered the home for a robbery and then shot them.</p><div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="//player.field59.com/v4/vp/KMOV/fd83cb3b9dc06bd86ba4f03efd379b7e1e9da3e0"></script></div>
</div><p>Wednesday night, the Newport Heights Neighborhood Association held their regularly scheduled meeting where the morning shooting was their focus.</p><p>"Bevo has been a sound area for many years and we’re not going to let it go down the tubes, we’re not going to let it go down," said Mary Caldwell, the President of the Newport Heights Neighborhood Association.</p><p>At the meeting, neighbors said the location of Wednesday's shooting has had a hundred calls to the Citizens Service Bureau and they claim the property does not have an occupancy permit.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-703046" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703046" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703046');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Many neighbors stressed they believe addressing smaller problems like temporary license plates on city streets and problem properties is a good place to start in cleaning up crime.</p><p>Board of Aldermen President Lewis Reed spoke at the meeting. Reed feels the city needs to add the Cure Violence program to help address violence city-wide and he believes body cameras for police are also needed.</p><p>"We need to heal the relationship and build a stronger relationship between law enforcement and the community and body cameras begins that process," said Reed.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-676764" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676764" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676764');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Copyright 2019 KMOV (Meredith Corporation). All rights reserved</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fneighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday%2Farticle_915f20ec-cf01-11e9-9f44-d7040cd40798.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/neighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday/article_915f20ec-cf01-11e9-9f44-d7040cd40798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":915f20ec-cf01-11e9-9f44-d7040cd40798}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Neighborhood%20association%20holds%20meeting%20with%20focus%20on%20Bevo%20Hill%20Wednesday%20shooting&via=KMOV&url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fneighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday%2Farticle_915f20ec-cf01-11e9-9f44-d7040cd40798.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/neighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday/article_915f20ec-cf01-11e9-9f44-d7040cd40798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":915f20ec-cf01-11e9-9f44-d7040cd40798}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmov.com/tncms/asset/editorial/915f20ec-cf01-11e9-9f44-d7040cd40798" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":915f20ec-cf01-11e9-9f44-d7040cd40798}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMOV%20%7C%20News%204%20St.%20Louis%20%5D%20Neighborhood%20association%20holds%20meeting%20with%20focus%20on%20Bevo%20Hill%20Wednesday%20shooting&body=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fneighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday%2Farticle_915f20ec-cf01-11e9-9f44-d7040cd40798.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":915f20ec-cf01-11e9-9f44-d7040cd40798}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/neighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday/article_915f20ec-cf01-11e9-9f44-d7040cd40798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":915f20ec-cf01-11e9-9f44-d7040cd40798}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-915f20ec-cf01-11e9-9f44-d7040cd40798-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="915f20ec-cf01-11e9-9f44-d7040cd40798" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="915f20ec-cf01-11e9-9f44-d7040cd40798" class="save-list-915f20ec-cf01-11e9-9f44-d7040cd40798-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="915f20ec-cf01-11e9-9f44-d7040cd40798" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22local%22#tncms-source=keyword" class="tag-local label label-default" data-tncms-track-dmp='search: local'>Local</a>
            </li> <li>
                <a href="/search/?k=%22st.%20louis%20city%22#tncms-source=keyword" class="tag-st_-louis-city label label-default" data-tncms-track-dmp='search: st_-louis-city'>St. Louis City</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-6a296214-9fd0-11e8-a3a6-efa193999ddf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kmov.com/users/profile/Stephanie%20Baumer" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Stephanie Baumer" src="" data-src="https://secure.gravatar.com/avatar/c6b2c9027652a98ebcbeaedf576d14b8?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kmov.com/users/profile/Stephanie%20Baumer" rel="author" class="tnt-user-profile-link tnt-user-name">Stephanie Baumer</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Content Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Stephanie.Baumer@kmov.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-6a296214-9fd0-11e8-a3a6-efa193999ddf" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=6a296214-9fd0-11e8-a3a6-efa193999ddf&amp;s=start_time&amp;sd=desc" data-subject="Stephanie Baumer" data-description="Whenever Stephanie Baumer posts new content, you'll get an email delivered to your inbox with a link." data-name="Stephanie Baumer notification" data-author-id="6a296214-9fd0-11e8-a3a6-efa193999ddf" data-user-url="https://www.kmov.com/users/">
        <i class="fas tnt-star"></i> Follow Stephanie Baumer
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.kmov.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.kmov.com/users/login/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fneighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday%2Farticle_915f20ec-cf01-11e9-9f44-d7040cd40798.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.kmov.com/users/signup/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fneighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday%2Farticle_915f20ec-cf01-11e9-9f44-d7040cd40798.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-783432" class="tncms-block no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-783432" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-783432');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="915f20ec-cf01-11e9-9f44-d7040cd40798" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/neighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday/article_915f20ec-cf01-11e9-9f44-d7040cd40798.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="915f20ec-cf01-11e9-9f44-d7040cd40798" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.kmov.com/users/login/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fneighborhood-association-holds-meeting-with-focus-on-bevo-hill-wednesday%2Farticle_915f20ec-cf01-11e9-9f44-d7040cd40798.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-676751" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676751" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676751');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-666554" class="tncms-block"><section id="block-666554" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666554 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-666554" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-666554" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-666554" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/warn-forecast-nicer-days-ahead/article_184018cc-aa15-11e8-90be-b3f439e55437.html">4Warn Forecast: Nicer days ahead!</a></li><li><a href="/news/year-old-admits-to-killing-of-his-family-members-police/article_880cb26e-56ab-51ea-8a26-1eab5457a4a8.html">14-year-old admits to killing 5 of his family members, police say</a></li><li><a href="/news/video-troy-il-man-facing-multiple-attempted-murder-charges-after/article_3f19b664-cb53-11e9-a3b5-e3fe4a8e0c26.html">VIDEO: Troy, Il. man facing multiple attempted murder charges after driving truck into CrossFit gym</a></li><li><a href="/news/wisconsin-mom-killed-in-road-rage-attack-while-teaching-son/article_d24e208c-ce4b-11e9-b0e5-ff697e971dd5.html">Wisconsin mom killed in road rage attack while teaching son to drive</a></li><li><a href="/news/theft-victims-discover-alleged-chop-shop-in-north-county-while/article_2d609712-cdd3-11e9-997e-570bc5d01a84.html">Theft victims discover alleged chop shop in North County while looking for their stolen trucks</a></li><li><a href="/news/family-of-hit-and-run-victim-killed-near-busch-stadium/article_696ee7b0-c66f-11e9-8a57-7392ad29d30d.html">Family of hit-and-run victim killed near Busch Stadium asks driver to turn self in</a></li><li><a href="/news/police-tillman-had-his-firearm-raised-when-officer-shot-him/article_cd78a2de-cc2b-11e9-afaf-bf4f391b0932.html">Police: Tillman had his 'firearm raised' when officer shot him dead near the Galleria</a></li><li><a href="/news/researchers-find-st-louis-area-mosquito-species-adapting-to-winter/article_4d947cfc-cb57-11e9-ac14-7ffb324ecd42.html">Researchers find St. Louis-area mosquito species adapting to winter</a></li><li><a href="/news/woman-gave-birth-alone-in-jail-cell-after-her-cries/article_2881f564-4852-59c2-8974-f9ece8ed4d9a.html">Woman gave birth alone in jail cell after her cries for help were ignored, lawsuit says</a></li><li><a href="/news/man-fatally-shot-women-because-he-never-felt-welcome-st/article_b14e6864-cb6d-11e9-b614-57afd68584f9.html">Man fatally shot 2 women because 'he never felt welcome,' St. Louis police say</a></li></ul></div>
        
        
        <div id="videos-666554" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/body-found-in-mississippi-river-monday-night/video_2c1f45f6-33fc-5ea7-8df1-74f38a3d5964.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Body found in Mississippi River Monday night"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/c1/2c1f45f6-33fc-5ea7-8df1-74f38a3d5964/5d65663c98472.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/minor-league-baseball-pitcher-s-family-killed-in-triple-homicide/video_a09225aa-0fb0-5aad-b5e1-cd2ea5cfc6f8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Minor League Baseball pitcher's family killed in triple homicide; naked murder suspect arrested in Virginia."
                        class="img-responsive lazyload full"
                        width="713"
                        height="713"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/09/a09225aa-0fb0-5aad-b5e1-cd2ea5cfc6f8/5d66828d3ddcb.image.png?crop=713%2C713%2C268%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/missouri-teen-shields-elderly-woman-from-rain-with-his-jacking/video_7bd5dd95-b8db-57e1-85db-eae910f4301c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Missouri teen shields elderly woman from rain with his jacking"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/7/bd/7bd5dd95-b8db-57e1-85db-eae910f4301c/5d69312aa0f66.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/year-old-nebraska-woman-forces-her-way-into-teen-s/video_de0467f8-25c9-5a15-8132-1d9d495406ea.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="64-year-old Nebraska woman forces her way into teen's home during scuffle over American Girl doll"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/d/e0/de0467f8-25c9-5a15-8132-1d9d495406ea/5d6925c3dfddf.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/warn-alert-severe-thunderstorm-watch-issued/video_e6f81e88-c075-5b7e-afed-3fe3ebd79155.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="4Warn Alert: Severe Thunderstorm Watch Issued"
                        class="img-responsive lazyload full"
                        width="588"
                        height="588"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/e/6f/e6f81e88-c075-5b7e-afed-3fe3ebd79155/5d69d417a273e.image.png?crop=588%2C588%2C266%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/volusia-county-teacher-fights-to-get-job-back-after-being/video_7e7f16b9-0dee-5ee5-981a-34b0b3730d08.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Volusia County teacher fights to get job back after being videotaped mowing yard naked."
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/7/e7/7e7f16b9-0dee-5ee5-981a-34b0b3730d08/5d68431177e56.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/great_day/friends-of-kids-with-cancer/video_703499a2-cb5f-54af-a5fe-d5f345bc7092.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Friends of Kids with Cancer"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/7/03/703499a2-cb5f-54af-a5fe-d5f345bc7092/5d696ed1db747.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/police-identify-shooter-that-left-dead-in-west-texas-rampage/video_0f31cd2b-85b9-5b34-ba1d-86d2b9d70fee.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police identify shooter that left 7 dead in West Texas rampage"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/f3/0f31cd2b-85b9-5b34-ba1d-86d2b9d70fee/5d6c4e39a474d.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/alleged-victim-of-sexual-abuse-details-encounter-with-former-coach/video_a66fcff2-635f-51c0-8ddf-7730ec1834b4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Alleged victim of sexual abuse details encounter with former coach Larry Zeitzmann"
                        class="img-responsive lazyload full"
                        width="261"
                        height="261"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/a/66/a66fcff2-635f-51c0-8ddf-7730ec1834b4/5d6eff9971568.image.png?crop=261%2C261%2C99%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/the-great-still-at-the-st-louis-zoo-are-doing/video_21006030-e873-529f-b215-e4e3f7ed50d7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="&quot;The Great 8,&quot; still at the St. Louis Zoo, are doing great and growing fast!"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/2/10/21006030-e873-529f-b215-e4e3f7ed50d7/5d684476ad1ca.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-676752" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676752" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676752');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-666642" class="tncms-block"><hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-666583" class="tncms-block padding-bottom one-fifty"><section id="block-666583" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=750%2C127 750w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=1200%2C203 1200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=1700%2C287 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-great-day"  href="/great_day/" >
                    <span class="nav-label">Great Day</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-666546" class="tncms-block"><section id="block-666546" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666546 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/station_info/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-team"  href="/site/station_info/bios/" >
                    <span class="nav-label">Meet the Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kmov"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="https://www.kmov.com/kmov-closed-captioning/article_d02846dc-b5fd-11e8-9c3e-b7dac595e42b.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/kmov/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-public-file-report"  href="http://lmgcorporate.com/kmov/fcc_documents/KMOV_EEO_Report.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.aboutads.info/choices"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-666580" class="tncms-block"><section id="block-666580" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666580 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    
    One Memorial Drive<br>
    St. Louis, MO 63102
    <br>
    
        <strong>Phone:</strong> (314) 621-4444<br>
        <strong>Email:</strong> <a href="mailto:kmovwebsite@kmov.com">kmovwebsite@kmov.com</a><br>
    
</address></section></div><div id="tncms-block-666587" class="tncms-block padding-bottom"><div class="follow-links-666587 default">
    
    <section id="block-666587" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666587 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KMOVStLouis" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KMOV" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/KMOVNews4StLouis" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kmovnews4/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kmov.com",
  "sameAs" : ["https://www.facebook.com/KMOVStLouis","https://twitter.com/KMOV","https://www.youtube.com/user/KMOVNews4StLouis","https://www.instagram.com/kmovnews4/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-666550" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-666550"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">KMOV | News 4 St. Louis </a> (A Meredith Corporation Station), One Memorial Drive St. Louis, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-676761" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676761" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676761');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-676755" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-676755" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676755');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13020.add('act', dmpData);
	_cc13020.bcp();
});
    </script>
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() { $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');});
</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_666589 = $('#user-controls-666589 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_666589.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_666589.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_666588 = $('#user-controls-666588 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_666588.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_666588.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>