
  

























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kmov.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="crime, police, man" />
<meta name="news_keywords" content="crime, police, man" />
<meta name="description" content="ST. LOUIS (KMOV.com) -- A man was found dead after he was shot and left in the street Wednesday, police said." />
<meta name="author" content="Kmov staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=401082205" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_18f5510dffbc3d27e96d0e8c148d8b76" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kmov.com/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a681bd7.preview.jpg?crop=1920%2C1008%2C0%2C35&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Man dead after he was shot, left in the street" />
<meta property="og:description" content="ST. LOUIS (KMOV.com) -- A man was found dead after he was shot and left in the street Wednesday, police said." />
<meta property="og:site_name" content="KMOV.com" />
<meta property="og:section" content="St. Louis News Headlines" />
<meta property="article:publisher" content="https://www.facebook.com/KMOVStLouis" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a681bd7.preview.jpg?crop=1920%2C1008%2C0%2C35&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KMOV" />
<meta name="twitter:image:alt" content="Shooting generic" />
<meta property="tncms:ad_refresh_interval" content="15000" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-header-default.css?_dc=1639748709"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-card-summary.css?_dc=1639748709"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kmov staff","presentation":null,"start_hour":"21","id":"1424747e-741d-11ec-98df-9b10146bb7b6","app":"editorial","ga_page":"\/news\/article_1424747e-741d-11ec-98df-9b10146bb7b6.html"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":283},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kmov staff","presentation":null,"start_hour":"21","id":"1424747e-741d-11ec-98df-9b10146bb7b6","app":"editorial","ga_page":"\/news\/article_1424747e-741d-11ec-98df-9b10146bb7b6.html"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":283},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MQHZ2W8');})();</script>
<script src="https://tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.add('med', 'geo: missouri');
	_cc13020.add('med', 'geo: st._louis_city');
	_cc13020.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/kmov-wrapper.js?_dc=1639748709"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/pubmatic/kmov_openwrap.js?_dc=1639748709"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1639748710"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log('CCPA Video Group: '+mrdfp_cat);

    var field59 = field59 || {};

    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/kmov.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      /* console.log(' - ccpa > preroll > set > targeted behavior'); */
    } else {
      /* console.log(' - ccpa > preroll > set> non-targeted behavior'); */
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/kmov.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-18"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };

 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1639748709"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["crime","police","man"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-676766'] = googletag.defineOutOfPageSlot(adUnit, 'ad-676766').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676766'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [1,1]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1031324'] = googletag.defineSlot(adUnit, [[1,1]], 'ad-1031324').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1031324'].setTargeting('pos', ['pushdown']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[1170 ,50], [728, 90], [970, 90], [970, 250]]).addSize([1200, 0], [[1170 ,50], [728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-676749'] = googletag.defineSlot(adUnit, [[1170,50],[728,90],[970,90],[970,250]], 'ad-676749').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676749'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300,250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676762'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-676762').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676762'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676764'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-676764').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676764'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-783432'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-783432').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-783432'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-676751'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-676751').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676751'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-676752'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-676752').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676752'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-950363'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950363').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950363'].setTargeting('pos', ['desktop-side-flex-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676755'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-676755').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676755'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[320,100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676761'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-676761').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676761'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Man dead after he was shot, left in the street | St. Louis News Headlines | kmov.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left { background:#555 !important; } .offcanvas-drawer-left a { color:#fff !important; } .offcanvas-drawer-right { background:#555 !important; } .offcanvas-drawer-right a { color:#fff !important; } /* KMOV overwrites */ .navbar-header { width:240px; } .navbar-brand { max-width:190px; } .navbar-brand img { width: 150px; margin-top:10px !important; } @media (max-width: 767px) { .navbar-brand img { max-width: 130px !important; padding-top: 2px; } } .navbar-left { width:530px; height:60px; overflow:hidden; } #site-navbar-container .navbar-nav>li>a { padding-left:5px; padding-right:8px; } .header-search .dropdown-menu { width:550px !important} /* Individual Block Overrides */ /* #tntracking CRM#766742 */ .social-share-link.sv { display: none; } .asset .asset-tags:nth-child(1){ margin-bottom: 20px; display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kmov.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/b0834dac-2533-11eb-8181-eba34a5b1c09.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.kmov.com/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Man dead after he was shot, left in the street | St. Louis News Headlines | kmov.com" href="http://www.kmov.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kmov.com/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
    
    
    
    
    <!-- // End: Meredith: Scripts //-->

    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.kmov.com';
            _sf_async_config.path = 'https://www.kmov.com/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html';
            _sf_async_config.sections = ',news';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
         
    
        <meta http-equiv="refresh" content="600">
    
    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '2164750607119309');
        fbq('track', 'PageView');
        </script>
        <noscript><img height="1" width="1" style="display:none"
        src="https://www.facebook.com/tr?id=2164750607119309&ev=PageView&noscript=1"
        /></noscript>
    <!-- End Facebook Pixel Code -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-1424747e-741d-11ec-98df-9b10146bb7b6  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kmov.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Kmov+staff&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=1424747e-741d-11ec-98df-9b10146bb7b6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_1424747e-741d-11ec-98df-9b10146bb7b6.html&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=283&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQHZ2W8&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Kmov+staff&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=1424747e-741d-11ec-98df-9b10146bb7b6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_1424747e-741d-11ec-98df-9b10146bb7b6.html&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=283&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kmov.com/tncms/admin/editorial-asset/?edit=1424747e-741d-11ec-98df-9b10146bb7b6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

        
            <!--// Navigation //-->
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-666585" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-666585" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-666585" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-666585" aria-labelledby="site-search-button-666585" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-666585-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666585-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-666585" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-666585-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666585').submit();
        return false;
    });

    $('#site-search-666585').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666585 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666585 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666585-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav in"><li>
                                    <a href="/news/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/news/just_posted/"  class="nav-link tnt-section-just-posted">Just Posted</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/investigations/"  class="nav-link tnt-section-news-4-investigates">News 4 Investigates</a>
                                </li><li>
                                    <a href="/news/doug_unplugged/"  class="nav-link tnt-section-doug-unplugged">Doug Unplugged</a>
                                </li><li>
                                    <a href="/news/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/news/news_4_throwback/"  class="nav-link tnt-section-news-4-throwback">News 4 Throwback</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/"  class="nav-link tnt-section-forecast">Forecast</a>
                                </li><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-radar">Radar</a>
                                </li><li>
                                    <a href="/weather/interactive_radar"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/weather_maps/"  class="nav-link tnt-section-weather-maps">Weather Maps</a>
                                </li><li>
                                    <a href="/weather/bjc_skycam_network/"  class="nav-link tnt-section-bjc-skycam-network">BJC SkyCam Network</a>
                                </li><li>
                                    <a href="/weather/closings"  class="nav-link tnt-section-closings-delays">Closings & Delays</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/st_louis_blues/"  class="nav-link tnt-section-st-louis-blues">St. Louis Blues</a>
                                </li><li>
                                    <a href="/sports/st_louis_cardinals/"  class="nav-link tnt-section-st-louis-cardinals">St. Louis Cardinals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/podcasts/meetstlouis/"  class="nav-link tnt-section-meet-st-louis-podcast">Meet St. Louis Podcast</a>
                                </li><li>
                                    <a href="/community/sweepstakes_and_promotions"  class="nav-link tnt-section-sweepstakes-and-promotions">Sweepstakes and Promotions</a>
                                </li><li>
                                    <a href="/news/st_louis_proud/"  class="nav-link tnt-section-st-louis-proud">St. Louis Proud</a>
                                </li><li>
                                    <a href="https://www.kmov.com/weather/degree-guarantee/article_44d410a8-2dc7-577b-9d41-601096dd848e.html"  target="_blank" rel="noopener" class="nav-link tnt-section-4-degree-guarantee">4 Degree Guarantee</a>
                                </li><li>
                                    <a href="/weather/closings/registration/"  class="nav-link tnt-section-school-closings-registration">School Closings Registration</a>
                                </li><li>
                                    <a href="/coronavirus/graduation/"  class="nav-link tnt-section-class-of-2021">Class of 2021</a>
                                </li><li>
                                    <a href="/community/living_well/"  class="nav-link tnt-section-living-well">Living Well</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/living_well/"  class="nav-link tnt-section-living-well">Living Well</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/great_day/"  class="nav-link tnt-section-great-day">Great Day</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/great_day/on_the_road/"  class="nav-link tnt-section-on-the-road">On the Road</a>
                                </li><li>
                                    <a href="/great_day/ask_the_experts/"  class="nav-link tnt-section-ask-the-experts">Ask the Experts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/as_seen_on_news_4/"  class="nav-link tnt-section-as-seen-on-news-4">As Seen On News 4</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://localstealsanddeals.com/?utm_source=Meredith&utm_medium=banner&utm_campaign=KMOV&knocking_aff=KMOV"  target="_blank" rel="noopener" class="nav-link tnt-section-local-steals-deals">Local Steals & Deals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav in"><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/site/station_info/bios/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/station_info/captioning"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-666643" class="tncms-block col-sm-9 padding-top padding-bottom"><div class="follow-links-666643 default">
    
    <section id="block-666643" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KMOVStLouis" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KMOV" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/KMOVNews4StLouis" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kmovnews4/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kmov.com",
  "sameAs" : ["https://www.facebook.com/KMOVStLouis","https://twitter.com/KMOV","https://www.youtube.com/user/KMOVNews4StLouis","https://www.instagram.com/kmovnews4/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>

    <div id="tncms-region-global-skyline" class="tncms-region "></div>

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="mrd-site-navbar-container hidden-print affix-top">

            

            <nav id="mrd-navigation" class="mrd-navbar yamm navbar-default container"><div class="mrd-navbar-header">
                    

                    
                        <button type="button" class=" hamburger-desktop fluid-header mrd-navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>
                    

                    
                        <div class="mrd-navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-666582" class="tncms-block"><div id="site-logo-666582" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=640%2C108 640w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=750%2C127 750w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="135"
            alt=""
            aria-hidden="true"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    
                </div>

                
                    <div id="mrd-navbar-items">
                        <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gdstl"  href="/great_day/"  tabindex="0">
                    <span class="nav-label">GDSTL</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steals-deals"  href="https://localstealsanddeals.com/?utm_source=Meredith&amp;utm_medium=banner&amp;utm_campaign=KMOV&amp;knocking_aff=KMOV"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Steals & Deals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-living-well"  href="/community/living_well/"  tabindex="0">
                    <span class="nav-label">Living Well</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/forms/submit/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watching-out-4-you"  href="/news/investigations/"  tabindex="0">
                    <span class="nav-label">Watching Out 4 You</span>
                </a></li></ul></div>
                        <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-666588" class="tncms-block nav-user"><div id="user-controls-666588" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow" aria-label="Open user controls">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.kmov.com/users/login/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fman-dead-after-he-was-shot-left-in-the-street%2Farticle_1424747e-741d-11ec-98df-9b10146bb7b6.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.kmov.com/users/signup/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fman-dead-after-he-was-shot-left-in-the-street%2Farticle_1424747e-741d-11ec-98df-9b10146bb7b6.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kmov.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kmov.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kmov.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-666588').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kmov.com/users/logout/" id="user-logout-form-666588"><input type="hidden" name="referer_url" value="https://www.kmov.com/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666584" class="tncms-block header-search"><ul id="site-search-666584-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-666584" aria-labelledby="site-search-button-666584" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-666584-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666584-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-666584" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-666584-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666584').submit();
        return false;
    });

    $('#site-search-666584').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666584 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666584 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666584-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-666590" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-666590" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle" alt="Visit the Weather Section" title="42&deg;F - Fair">
                <div class="temp-desc">
                    <span class="temp">42&deg;<span class="unit">F</span></span>
                </div>
                 <div class="icon">
                    <img alt="mostly_clear_night" title="42&deg;F - Fair" src="data:image/svg+xml;base64,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"/>
                </div>
            </a>
        </li>
        <li>
            <div class="wx-alert-icon">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="weather-alert-btn" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span id="wx-widget-alert-text"></span>
                    </a>
                
            </div>
        </li>
        <li>
            <span class="cond">Fair</span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>


<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    var wxWidgetTotal = buildAlerts(countJSON, "hash", "64d31ca710eaf1029f5d483779dd85a2");
    console.log(wxWidgetTotal);
  });
</script>


</div><div id="tncms-block-676766" class="tncms-block">

  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>
  


  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
  
<div class="tnt-ads-container text-center  " >
        <div id="ad-676766" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676766');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                        
                    </div>
                
                
            </nav>
            
            
            
        </div>

        
            
        
    
    
    <div id="mrd-navigation-padding"></div>
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1031324" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1031324" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1031324');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-676749" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676749" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676749');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-710061" class="tncms-block breaking-block"><section id="block-710061" class="block emphasis-   " ><div class="clearfix"></div>

    <!--// KMOV --><div class="mrd-breaking mrd-type-breaking mrd-breaking-710061">
      <div class="mrd-breaking-wrap">
      
      <ul class="mrd-breaking-list"><li class="mrd-breaking-item">
            <a href="https://www.kmov.com/ott/newscast/news-4-at-6pm/video_1065120c-beb7-50cc-834b-4143096acec7.html">WATCH |&nbsp;News 4 at 6pm
            </a>
          </li></ul>
      </div>
    </div>
    <script>
    $(document).ready(function() {
      ga('create', 'UA-82494642-18', 'auto', 'breaking');

      $('#block-710061 li.mrd-breaking-item a').click(function(e) {
        breaking_text = $(this).text();
        ga('breaking.send', 'event', {
          eventCategory: 'KMOV',
          eventAction: 'breaking_open',
          eventLabel: breaking_text
       });
      });
     });
    </script>

    </section></div><div id="tncms-block-682360" class="tncms-block breaking-block"></div></div></div>
        </div><div id="modal-image-053e7ff8-6abc-11e9-80fa-bbf6610e93b9" class="modal fullscreen in modal-image image-default modal-053e7ff8-6abc-11e9-80fa-bbf6610e93b9" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=1920%2C1080 2008w"
                    sizes="100vw"
                    
                    width="1920"
                    height="1080"
                    alt="Shooting generic"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-053e7ff8-6abc-11e9-80fa-bbf6610e93b9" data-target=".caption-inner-modal-image-053e7ff8-6abc-11e9-80fa-bbf6610e93b9">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-053e7ff8-6abc-11e9-80fa-bbf6610e93b9 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kmov.com%2Fshooting-generic%2Fimage_053e7ff8-6abc-11e9-80fa-bbf6610e93b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/shooting-generic/image_053e7ff8-6abc-11e9-80fa-bbf6610e93b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053e7ff8-6abc-11e9-80fa-bbf6610e93b9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shooting%20generic&via=KMOV&url=https%3A%2F%2Fwww.kmov.com%2Fshooting-generic%2Fimage_053e7ff8-6abc-11e9-80fa-bbf6610e93b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/shooting-generic/image_053e7ff8-6abc-11e9-80fa-bbf6610e93b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053e7ff8-6abc-11e9-80fa-bbf6610e93b9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kmov.com/shooting-generic/image_053e7ff8-6abc-11e9-80fa-bbf6610e93b9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/shooting-generic/image_053e7ff8-6abc-11e9-80fa-bbf6610e93b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053e7ff8-6abc-11e9-80fa-bbf6610e93b9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmov.com/tncms/asset/editorial/053e7ff8-6abc-11e9-80fa-bbf6610e93b9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"053e7ff8-6abc-11e9-80fa-bbf6610e93b9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMOV%20%7C%20News%204%20St.%20Louis%20%5D%20Shooting%20generic&body=https%3A%2F%2Fwww.kmov.com%2Fshooting-generic%2Fimage_053e7ff8-6abc-11e9-80fa-bbf6610e93b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"053e7ff8-6abc-11e9-80fa-bbf6610e93b9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/shooting-generic/image_053e7ff8-6abc-11e9-80fa-bbf6610e93b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053e7ff8-6abc-11e9-80fa-bbf6610e93b9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-053e7ff8-6abc-11e9-80fa-bbf6610e93b9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="053e7ff8-6abc-11e9-80fa-bbf6610e93b9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="053e7ff8-6abc-11e9-80fa-bbf6610e93b9" class="save-list-053e7ff8-6abc-11e9-80fa-bbf6610e93b9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="053e7ff8-6abc-11e9-80fa-bbf6610e93b9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-053e7ff8-6abc-11e9-80fa-bbf6610e93b9 img { max-height: 1080px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1424747e-741d-11ec-98df-9b10146bb7b6" class="asset article-default"  data-url="https://www.kmov.com/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="ST. LOUIS (KMOV.com) -- A man was found dead after he was shot and left in the street Wednesday, police said. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a681bd7.preview.jpg?crop=1920%2C1008%2C0%2C35&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kmov.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kmov.com/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html" />
    <style>
                .asset-paging .direction {
                    color: #35488d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kmov.com\/tncms\/search\/mlt\/?origin=1424747e-741d-11ec-98df-9b10146bb7b6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1424747e-741d-11ec-98df-9b10146bb7b6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1424747e-741d-11ec-98df-9b10146bb7b6" class="asset-paging">
                <div id="paging-prev-1424747e-741d-11ec-98df-9b10146bb7b6" class="paging-link prev offset"></div>
                <div id="paging-next-1424747e-741d-11ec-98df-9b10146bb7b6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Man dead after he was shot, left in the street
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Kmov staff</span></li>
        
        
            <li class="visible-print">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2022-01-12T21:01:00-06:00" class="tnt-date asset-date text-muted time-created">45 min ago</time>
    

    </span></li>
            <li class="hidden-print">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2022-01-12T21:01:00-06:00" class="tnt-date asset-date text-muted time-created">45 min ago</time>
    

    </span></li>
        
        
            <li class="hidden-print"><a href="/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-12T21:01:00-06:00">
    <meta itemprop="datePublished" content="2022-01-12T21:01:00-06:00">
    <meta itemprop="dateModified" content="2022-01-12T21:01:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fman-dead-after-he-was-shot-left-in-the-street%2Farticle_1424747e-741d-11ec-98df-9b10146bb7b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1424747e-741d-11ec-98df-9b10146bb7b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20dead%20after%20he%20was%20shot%2C%20left%20in%20the%20street&via=KMOV&url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fman-dead-after-he-was-shot-left-in-the-street%2Farticle_1424747e-741d-11ec-98df-9b10146bb7b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1424747e-741d-11ec-98df-9b10146bb7b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kmov.com/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1424747e-741d-11ec-98df-9b10146bb7b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmov.com/tncms/asset/editorial/1424747e-741d-11ec-98df-9b10146bb7b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1424747e-741d-11ec-98df-9b10146bb7b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMOV%20%7C%20News%204%20St.%20Louis%20%5D%20Man%20dead%20after%20he%20was%20shot%2C%20left%20in%20the%20street&body=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fman-dead-after-he-was-shot-left-in-the-street%2Farticle_1424747e-741d-11ec-98df-9b10146bb7b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1424747e-741d-11ec-98df-9b10146bb7b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-053e7ff8-6abc-11e9-80fa-bbf6610e93b9" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-053e7ff8-6abc-11e9-80fa-bbf6610e93b9" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/0/53/053e7ff8-6abc-11e9-80fa-bbf6610e93b9/5ff735a667d83.image.jpg?resize=1920%2C1080 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1920"
                    height="1080"
                    alt="Shooting generic"
                    class="img-responsive full tnt-restrict-img-053e7ff8-6abc-11e9-80fa-bbf6610e93b9 default" />
            </div><style>
                .tnt-restrict-img-053e7ff8-6abc-11e9-80fa-bbf6610e93b9 {
                    max-width: 1920px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1424747e-741d-11ec-98df-9b10146bb7b6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fman-dead-after-he-was-shot-left-in-the-street%2Farticle_1424747e-741d-11ec-98df-9b10146bb7b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1424747e-741d-11ec-98df-9b10146bb7b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20dead%20after%20he%20was%20shot%2C%20left%20in%20the%20street&via=KMOV&url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fman-dead-after-he-was-shot-left-in-the-street%2Farticle_1424747e-741d-11ec-98df-9b10146bb7b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1424747e-741d-11ec-98df-9b10146bb7b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kmov.com/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1424747e-741d-11ec-98df-9b10146bb7b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmov.com/tncms/asset/editorial/1424747e-741d-11ec-98df-9b10146bb7b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1424747e-741d-11ec-98df-9b10146bb7b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMOV%20%7C%20News%204%20St.%20Louis%20%5D%20Man%20dead%20after%20he%20was%20shot%2C%20left%20in%20the%20street&body=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fman-dead-after-he-was-shot-left-in-the-street%2Farticle_1424747e-741d-11ec-98df-9b10146bb7b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1424747e-741d-11ec-98df-9b10146bb7b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1424747e-741d-11ec-98df-9b10146bb7b6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1424747e-741d-11ec-98df-9b10146bb7b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1424747e-741d-11ec-98df-9b10146bb7b6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1424747e-741d-11ec-98df-9b10146bb7b6" class="save-list-1424747e-741d-11ec-98df-9b10146bb7b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1424747e-741d-11ec-98df-9b10146bb7b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>ST. LOUIS (KMOV.com) -- A man was found dead after he was shot and left in the street Wednesday, police said.</p><p>The man, whose identity has not been released yet, was shot in the 1100 block of Riverview just before 7 p.m. The man was found not conscious or breathing, and was later pronounced dead. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-676762" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676762" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676762');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>No other information has been released.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-676764" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676764" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676764');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><div class="asset-tagline text-muted"><p><em>Copyright 2022 KMOV. All rights reserved.</em></p></div></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fman-dead-after-he-was-shot-left-in-the-street%2Farticle_1424747e-741d-11ec-98df-9b10146bb7b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1424747e-741d-11ec-98df-9b10146bb7b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20dead%20after%20he%20was%20shot%2C%20left%20in%20the%20street&via=KMOV&url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fman-dead-after-he-was-shot-left-in-the-street%2Farticle_1424747e-741d-11ec-98df-9b10146bb7b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1424747e-741d-11ec-98df-9b10146bb7b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kmov.com/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1424747e-741d-11ec-98df-9b10146bb7b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmov.com/tncms/asset/editorial/1424747e-741d-11ec-98df-9b10146bb7b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1424747e-741d-11ec-98df-9b10146bb7b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMOV%20%7C%20News%204%20St.%20Louis%20%5D%20Man%20dead%20after%20he%20was%20shot%2C%20left%20in%20the%20street&body=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fman-dead-after-he-was-shot-left-in-the-street%2Farticle_1424747e-741d-11ec-98df-9b10146bb7b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1424747e-741d-11ec-98df-9b10146bb7b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1424747e-741d-11ec-98df-9b10146bb7b6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1424747e-741d-11ec-98df-9b10146bb7b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1424747e-741d-11ec-98df-9b10146bb7b6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1424747e-741d-11ec-98df-9b10146bb7b6" class="save-list-1424747e-741d-11ec-98df-9b10146bb7b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1424747e-741d-11ec-98df-9b10146bb7b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22man%22#tncms-source=keyword" class="tag-man label label-default" data-tncms-track-dmp='search: man'>Man</a>
            </li> </ul>
                        </div>
                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=missouri" class="tag-missouri label label-default" data-tncms-track-dmp='search: missouri'>Missouri</a>
            </li> <li>
                <a href="/search/?g=missouri%2Fst._louis_city" class="tag-missouri/st__louis_city label label-default" data-tncms-track-dmp='search: missouri/st._louis_city'>St. Louis City</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-783432" class="tncms-block no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-783432" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-783432');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1424747e-741d-11ec-98df-9b10146bb7b6" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/man-dead-after-he-was-shot-left-in-the-street/article_1424747e-741d-11ec-98df-9b10146bb7b6.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1424747e-741d-11ec-98df-9b10146bb7b6" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.kmov.com/users/login/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Fman-dead-after-he-was-shot-left-in-the-street%2Farticle_1424747e-741d-11ec-98df-9b10146bb7b6.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-676751" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676751" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676751');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-666554" class="tncms-block"><section id="block-666554" class="meredith-summary-head block mrd-type-1col_vertical_compact_images   "><div class="clearfix">
    
    <div class="block-title title-666554 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://www.kmov.com/news/most_popular/" target="_blank" rel="noopener">
                
                Most Popular Stories
                
                    </a>
                
            </h2>
        </div>
    </div></div><div id="meredith-summary-666554" class="meredith-summary  mrd-one-col mrd-block-left mrd-block-compact-images " >
    <div class="meredith-summary-column" data-col="0-0"><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666554-184018cc-aa15-11e8-90be-b3f439e55437" data-count=0>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-184018cc-aa15-11e8-90be-b3f439e55437 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/4warn-tracking-st-louis-weather-forecast/article_184018cc-aa15-11e8-90be-b3f439e55437.html?block_id=666554" class="tnt-asset-link"  aria-label="4Warn Forecast: Snow Likely Friday Night-Saturday">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="4Warn Forecast: Snow Likely Friday Night-Saturday"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/12/f1225c1e-fb43-5b70-a5b7-0bb62b589238/61df5d75b2d24.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/12/f1225c1e-fb43-5b70-a5b7-0bb62b589238/61df5d75b2d24.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/12/f1225c1e-fb43-5b70-a5b7-0bb62b589238/61df5d75b2d24.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/12/f1225c1e-fb43-5b70-a5b7-0bb62b589238/61df5d75b2d24.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/12/f1225c1e-fb43-5b70-a5b7-0bb62b589238/61df5d75b2d24.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/12/f1225c1e-fb43-5b70-a5b7-0bb62b589238/61df5d75b2d24.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/12/f1225c1e-fb43-5b70-a5b7-0bb62b589238/61df5d75b2d24.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/4warn-tracking-st-louis-weather-forecast/article_184018cc-aa15-11e8-90be-b3f439e55437.html?block_id=666554" class="tnt-asset-link" aria-label="4Warn Forecast: Snow Likely Friday Night-Saturday">
        

        
            4Warn Forecast: Snow Likely Friday Night-Saturday</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-9a8c7c36-8b6a-11e8-b8ac-67d614e2837d-asset-184018cc-aa15-11e8-90be-b3f439e55437" class="tnt-byline asset-byline"  >Steve Templeton</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2022-01-12T17:01:23-06:00" class="tnt-date asset-date text-muted time-updated">4 hrs ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666554-62896c91-3196-5249-8415-677f32f15b79" data-count=1>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-62896c91-3196-5249-8415-677f32f15b79 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/uber-driver-who-got-a-hotel-room-for-teen-passenger-after-being-stuck-on-i/article_62896c91-3196-5249-8415-677f32f15b79.html?block_id=666554" class="tnt-asset-link"  aria-label="Uber driver who got a hotel room for teen passenger after being stuck on I-95 gets offered a new job">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Uber driver who got a hotel room for teen passenger after being stuck on I-95 gets offered a new job"
                            class="img-responsive lazyload full default"
                            width="1919"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/c4/8c416dc0-af5f-5415-9924-92be66ef0ac4/61dac9fc6e816.image.jpg?crop=1919%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/c4/8c416dc0-af5f-5415-9924-92be66ef0ac4/61dac9fc6e816.image.jpg?crop=1919%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/c4/8c416dc0-af5f-5415-9924-92be66ef0ac4/61dac9fc6e816.image.jpg?crop=1919%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/c4/8c416dc0-af5f-5415-9924-92be66ef0ac4/61dac9fc6e816.image.jpg?crop=1919%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/c4/8c416dc0-af5f-5415-9924-92be66ef0ac4/61dac9fc6e816.image.jpg?crop=1919%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/c4/8c416dc0-af5f-5415-9924-92be66ef0ac4/61dac9fc6e816.image.jpg?crop=1919%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/c4/8c416dc0-af5f-5415-9924-92be66ef0ac4/61dac9fc6e816.image.jpg?crop=1919%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/c4/8c416dc0-af5f-5415-9924-92be66ef0ac4/61dac9fc6e816.image.jpg?crop=1919%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/c4/8c416dc0-af5f-5415-9924-92be66ef0ac4/61dac9fc6e816.image.jpg?crop=1919%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/c4/8c416dc0-af5f-5415-9924-92be66ef0ac4/61dac9fc6e816.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/c4/8c416dc0-af5f-5415-9924-92be66ef0ac4/61dac9fc6e816.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/c4/8c416dc0-af5f-5415-9924-92be66ef0ac4/61dac9fc6e816.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/c4/8c416dc0-af5f-5415-9924-92be66ef0ac4/61dac9fc6e816.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/c4/8c416dc0-af5f-5415-9924-92be66ef0ac4/61dac9fc6e816.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1919%2C1079&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/uber-driver-who-got-a-hotel-room-for-teen-passenger-after-being-stuck-on-i/article_62896c91-3196-5249-8415-677f32f15b79.html?block_id=666554" class="tnt-asset-link" aria-label="Uber driver who got a hotel room for teen passenger after being stuck on I-95 gets offered a new job">
        

        
            Uber driver who got a hotel room for teen passenger after being stuck on I-95 gets offered a new job</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By David Williams, CNN</span></li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2022-01-09T05:42:40-06:00" class="tnt-date asset-date text-muted time-updated">Jan 9, 2022</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666554-df5192ee-6e91-11ec-8ae1-b76c7b5940cb" data-count=2>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-df5192ee-6e91-11ec-8ae1-b76c7b5940cb media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/sullivan-woman-charged-in-capitol-insurrection-arrested-for-dui-after-fatal-wrong-way-crash/article_df5192ee-6e91-11ec-8ae1-b76c7b5940cb.html?block_id=666554" class="tnt-asset-link"  aria-label="Sullivan woman charged in Capitol insurrection arrested for DUI after fatal wrong-way  crash">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sullivan woman charged in Capitol insurrection arrested for DUI after fatal wrong-way  crash"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/1/fc/1fcc3567-4ab6-5422-9f49-2b5961dcabdb/61d7781d98d0a.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/1/fc/1fcc3567-4ab6-5422-9f49-2b5961dcabdb/61d7781d98d0a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/1/fc/1fcc3567-4ab6-5422-9f49-2b5961dcabdb/61d7781d98d0a.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/1/fc/1fcc3567-4ab6-5422-9f49-2b5961dcabdb/61d7781d98d0a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/1/fc/1fcc3567-4ab6-5422-9f49-2b5961dcabdb/61d7781d98d0a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/1/fc/1fcc3567-4ab6-5422-9f49-2b5961dcabdb/61d7781d98d0a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/1/fc/1fcc3567-4ab6-5422-9f49-2b5961dcabdb/61d7781d98d0a.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/1/fc/1fcc3567-4ab6-5422-9f49-2b5961dcabdb/61d7781d98d0a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/1/fc/1fcc3567-4ab6-5422-9f49-2b5961dcabdb/61d7781d98d0a.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/1/fc/1fcc3567-4ab6-5422-9f49-2b5961dcabdb/61d7781d98d0a.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/1/fc/1fcc3567-4ab6-5422-9f49-2b5961dcabdb/61d7781d98d0a.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/1/fc/1fcc3567-4ab6-5422-9f49-2b5961dcabdb/61d7781d98d0a.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/sullivan-woman-charged-in-capitol-insurrection-arrested-for-dui-after-fatal-wrong-way-crash/article_df5192ee-6e91-11ec-8ae1-b76c7b5940cb.html?block_id=666554" class="tnt-asset-link" aria-label="Sullivan woman charged in Capitol insurrection arrested for DUI after fatal wrong-way  crash">
        

        
            Sullivan woman charged in Capitol insurrection arrested for DUI after fatal wrong-way  crash</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">KMOV staff</span></li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2022-01-08T15:09:47-06:00" class="tnt-date asset-date text-muted time-updated">Jan 8, 2022</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666554-0110d81a-70f7-11ec-a195-a3537b2a57c7" data-count=3>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-0110d81a-70f7-11ec-a195-a3537b2a57c7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/st-louis-woman-spends-days-as-boarder-at-crowded-emergency-room-amid-covid-surge/article_0110d81a-70f7-11ec-a195-a3537b2a57c7.html?block_id=666554" class="tnt-asset-link"  aria-label="St. Louis woman spends days as &quot;boarder&quot; at crowded emergency room amid COVID surge">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="St. Louis woman spends days as &quot;boarder&quot; at crowded emergency room amid COVID surge"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/4/cf/4cfbf80a-01fb-51f4-ac63-2c893971adc5/61da67e21bff1.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/4/cf/4cfbf80a-01fb-51f4-ac63-2c893971adc5/61da67e21bff1.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/4/cf/4cfbf80a-01fb-51f4-ac63-2c893971adc5/61da67e21bff1.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/4/cf/4cfbf80a-01fb-51f4-ac63-2c893971adc5/61da67e21bff1.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/4/cf/4cfbf80a-01fb-51f4-ac63-2c893971adc5/61da67e21bff1.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/4/cf/4cfbf80a-01fb-51f4-ac63-2c893971adc5/61da67e21bff1.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/4/cf/4cfbf80a-01fb-51f4-ac63-2c893971adc5/61da67e21bff1.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/4/cf/4cfbf80a-01fb-51f4-ac63-2c893971adc5/61da67e21bff1.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/4/cf/4cfbf80a-01fb-51f4-ac63-2c893971adc5/61da67e21bff1.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/4/cf/4cfbf80a-01fb-51f4-ac63-2c893971adc5/61da67e21bff1.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/4/cf/4cfbf80a-01fb-51f4-ac63-2c893971adc5/61da67e21bff1.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/4/cf/4cfbf80a-01fb-51f4-ac63-2c893971adc5/61da67e21bff1.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/st-louis-woman-spends-days-as-boarder-at-crowded-emergency-room-amid-covid-surge/article_0110d81a-70f7-11ec-a195-a3537b2a57c7.html?block_id=666554" class="tnt-asset-link" aria-label="St. Louis woman spends days as &quot;boarder&quot; at crowded emergency room amid COVID surge">
        

        
            St. Louis woman spends days as "boarder" at crowded emergency room amid COVID surge</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-d8c6b05e-3597-11ec-bce7-23bfcede49f2-asset-0110d81a-70f7-11ec-a195-a3537b2a57c7" class="tnt-byline asset-byline"  >Deion Broxton, Reporter</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2022-01-10T05:14:15-06:00" class="tnt-date asset-date text-muted time-updated">Jan 10, 2022</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666554-3c090d40-70ff-11ec-b645-339058f198ae" data-count=4>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-3c090d40-70ff-11ec-b645-339058f198ae media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pilots-killed-in-plane-crash-in-st-charles-county-identified/article_3c090d40-70ff-11ec-b645-339058f198ae.html?block_id=666554" class="tnt-asset-link"  aria-label="Pilots killed in plane crash in St. Charles County identified">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pilots killed in plane crash in St. Charles County identified"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/96/f9617d2f-72aa-5c0e-ac09-b6c2382eabae/61ddc95a3ff68.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/96/f9617d2f-72aa-5c0e-ac09-b6c2382eabae/61ddc95a3ff68.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/96/f9617d2f-72aa-5c0e-ac09-b6c2382eabae/61ddc95a3ff68.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/96/f9617d2f-72aa-5c0e-ac09-b6c2382eabae/61ddc95a3ff68.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/96/f9617d2f-72aa-5c0e-ac09-b6c2382eabae/61ddc95a3ff68.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/96/f9617d2f-72aa-5c0e-ac09-b6c2382eabae/61ddc95a3ff68.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/96/f9617d2f-72aa-5c0e-ac09-b6c2382eabae/61ddc95a3ff68.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/96/f9617d2f-72aa-5c0e-ac09-b6c2382eabae/61ddc95a3ff68.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/96/f9617d2f-72aa-5c0e-ac09-b6c2382eabae/61ddc95a3ff68.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/96/f9617d2f-72aa-5c0e-ac09-b6c2382eabae/61ddc95a3ff68.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/96/f9617d2f-72aa-5c0e-ac09-b6c2382eabae/61ddc95a3ff68.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/f/96/f9617d2f-72aa-5c0e-ac09-b6c2382eabae/61ddc95a3ff68.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/pilots-killed-in-plane-crash-in-st-charles-county-identified/article_3c090d40-70ff-11ec-b645-339058f198ae.html?block_id=666554" class="tnt-asset-link" aria-label="Pilots killed in plane crash in St. Charles County identified">
        

        
            Pilots killed in plane crash in St. Charles County identified</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-e7375ea0-2542-11ec-a067-2be0dd33b62c-asset-3c090d40-70ff-11ec-b645-339058f198ae" class="tnt-byline asset-byline"  >Matt Woods</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2022-01-12T20:41:54-06:00" class="tnt-date asset-date text-muted time-updated">1 hr ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666554-5b178ec1-6469-5bbe-a315-b9981a85c910" data-count=5>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-5b178ec1-6469-5bbe-a315-b9981a85c910 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/florida-deputies-take-their-own-lives-leave-behind-1-month-old-son/article_5b178ec1-6469-5bbe-a315-b9981a85c910.html?block_id=666554" class="tnt-asset-link"  aria-label="Florida deputies take their own lives, leave behind 1-month-old son">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Florida deputies take their own lives, leave behind 1-month-old son"
                            class="img-responsive lazyload full default"
                            width="1890"
                            height="1063"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/02/8025c244-7896-5a23-97dc-f790e8528ae0/61d86aa0bb5d7.image.jpg?crop=1890%2C1063%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/02/8025c244-7896-5a23-97dc-f790e8528ae0/61d86aa0bb5d7.image.jpg?crop=1890%2C1063%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/02/8025c244-7896-5a23-97dc-f790e8528ae0/61d86aa0bb5d7.image.jpg?crop=1890%2C1063%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/02/8025c244-7896-5a23-97dc-f790e8528ae0/61d86aa0bb5d7.image.jpg?crop=1890%2C1063%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/02/8025c244-7896-5a23-97dc-f790e8528ae0/61d86aa0bb5d7.image.jpg?crop=1890%2C1063%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/02/8025c244-7896-5a23-97dc-f790e8528ae0/61d86aa0bb5d7.image.jpg?crop=1890%2C1063%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/02/8025c244-7896-5a23-97dc-f790e8528ae0/61d86aa0bb5d7.image.jpg?crop=1890%2C1063%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/02/8025c244-7896-5a23-97dc-f790e8528ae0/61d86aa0bb5d7.image.jpg?crop=1890%2C1063%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/02/8025c244-7896-5a23-97dc-f790e8528ae0/61d86aa0bb5d7.image.jpg?crop=1890%2C1063%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/02/8025c244-7896-5a23-97dc-f790e8528ae0/61d86aa0bb5d7.image.jpg?crop=1890%2C1063%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/02/8025c244-7896-5a23-97dc-f790e8528ae0/61d86aa0bb5d7.image.jpg?crop=1890%2C1063%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/02/8025c244-7896-5a23-97dc-f790e8528ae0/61d86aa0bb5d7.image.jpg?crop=1890%2C1063%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/02/8025c244-7896-5a23-97dc-f790e8528ae0/61d86aa0bb5d7.image.jpg?crop=1890%2C1063%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/8/02/8025c244-7896-5a23-97dc-f790e8528ae0/61d86aa0bb5d7.image.jpg?crop=1890%2C1063%2C0%2C0&resize=1890%2C1063&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/florida-deputies-take-their-own-lives-leave-behind-1-month-old-son/article_5b178ec1-6469-5bbe-a315-b9981a85c910.html?block_id=666554" class="tnt-asset-link" aria-label="Florida deputies take their own lives, leave behind 1-month-old son">
        

        
            Florida deputies take their own lives, leave behind 1-month-old son</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Debra Dolan</span></li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2022-01-07T12:33:28-06:00" class="tnt-date asset-date text-muted time-updated">Jan 7, 2022</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div></div>
  </div></section></div><div id="tncms-block-676752" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676752" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676752');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-950363" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-950363" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950363');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-666642" class="tncms-block"><hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-666583" class="tncms-block padding-bottom one-fifty"><section id="block-666583" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=640%2C108 640w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=750%2C127 750w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=990%2C167 990w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=1035%2C175 1035w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=1200%2C203 1200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=1333%2C225 1333w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=1476%2C249 1476w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1908"
                height="322"
                alt=""
                aria-hidden="true"></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-great-day"  href="/great_day/"  tabindex="0">
                    <span class="nav-label">Great Day</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/about_us/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-apps"  href="/site/station_info/apps/"  tabindex="0">
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-team"  href="/site/station_info/bios/"  tabindex="0">
                    <span class="nav-label">Meet the Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KMOV&amp;publisher_url:kmov.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/"  tabindex="0">
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="https://www.kmov.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="https://gray.tv/careers"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/site/fcc_applications.html"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-eeo-public-file-report"  href="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/9/a2/9a25b4f4-1bba-11ec-81bf-63b931d98488/614b4d5cb1bd3.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/KMOV"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Online Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="https://www.kmov.com/kmov-closed-captioning/article_d02846dc-b5fd-11e8-9c3e-b7dac595e42b.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/KMOV/programs-list"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-choices"  href="https://www.kmov.com/site/adchoices.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-666580" class="tncms-block"><section id="block-666580" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666580 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    
    One Memorial Drive<br>
    St. Louis, MO 63102
    <br>
    
        <strong>Phone:</strong> (314) 621-4444<br>
        <strong>Email:</strong> <a href="mailto:kmovwebsite@kmov.com">kmovwebsite@kmov.com</a><br>
    
</address></section></div><div id="tncms-block-666587" class="tncms-block padding-bottom"><div class="follow-links-666587 default">
    
    <section id="block-666587" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666587 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KMOVStLouis" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KMOV" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/KMOVNews4StLouis?sub_confirmation=1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kmovnews4/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kmov.com",
  "sameAs" : ["https://www.facebook.com/KMOVStLouis","https://twitter.com/KMOV","https://www.youtube.com/user/KMOVNews4StLouis?sub_confirmation=1","https://www.instagram.com/kmovnews4/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-666550" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-666550"><div class="col-md-7"><small>A Gray Media Group, Inc. Station - &copy; 2002-2022 Gray Television, Inc.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-676761" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676761" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676761');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-676755" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-676755" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676755');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1424747e-741d-11ec-98df-9b10146bb7b6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13020.add('act', dmpData);_cc13020.bcp();
            });
        });
    
    </script>
    
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');

    $(window).on('load', function() {
      $(' .meredith-summary-item > article ').each(function() {
        if ( $( this ).find(' div.tnt-video-container.video-responsive .f59-main:empty ').length ) {
          $( this ).find(' .mrd-container .mrd-image .media-preview ').css('z-index', '10');
        }
      });
    });
});

$(document).ready(function(){
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    console.log('CCPA Ad Group: '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        userAdPref    = 'enabled';
        notUserAdPref = 'disabled';
    } else {
        userAdPref    = 'disabled';
        notUserAdPref = 'enabled';
    }

    /* Set User Preference for Ad Targeting */
    $("script[class='targeted-" + userAdPref +"']").each(function(key, val){

        var foo = $(val);
        if (foo.attr('type') === 'text/plain') {

          var s = document.createElement("script");
          s.type = "text/javascript";
          s.innerHTML = foo.text();

          $("head").append(s);
          $(s).addClass("targeted-" + userAdPref);

          foo.remove();
        }
    });

    /* Remove Opt-Out Blocks */
    $("script[class='targeted-" + notUserAdPref + "']").each(function(key, val){
      if ($(val).attr('type') === 'text/plain') {
        val.remove();
      }
    });

});
</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["#topstory", "#localfeed", "crime", "police", "man"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13020.add('act', dmpData);_cc13020.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>