  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kmov.com/content/tncms/live/" />
<meta name="keywords" content="local, st. louis county, kourtney brown, news 4 investigates, " />
<meta name="news_keywords" content="local, st. louis county, kourtney brown, news 4 investigates, " />
<meta name="description" content="A young St. Louis-area mother found herself in a nightmare that could happen to anyone." />
<meta name="author" content="Lauren Trager" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=401082205" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_18f5510dffbc3d27e96d0e8c148d8b76" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kmov.com/news/investigations/what-are-you-going-to-do-for-me-local-woman/article_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/1/44/144b6811-2622-565a-b267-99d06ec8affe/5d255f82e147e.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="&lsquo;What are you going to do for me?&rsquo;; Local woman says utility worker tried to sexually coerce her, threatened her over late bill" />
<meta property="og:description" content="A young St. Louis-area mother found herself in a nightmare that could happen to anyone." />
<meta property="og:site_name" content="KMOV.com" />
<meta property="og:section" content="News 4 Investigates" />
<meta property="article:publisher" content="https://www.facebook.com/KMOVStLouis" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KMOV" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2931690ceaf85a2c168111bd159c1be6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.140.0"},"page":{"grid":"defender","style":"default","path":"\/news\/investigations","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Lauren Trager"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":182},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.140.0"},"page":{"grid":"defender","style":"default","path":"\/news\/investigations","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Lauren Trager"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":182},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MQHZ2W8');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-177407328861859.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["local","st. louis county","kourtney brown","news 4 investigates",""];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.c027d016a43e4c04da349702bccf6526.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kmov.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news/investigations';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-676766'] = googletag.defineOutOfPageSlot(adUnit, 'ad-676766').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676766'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kmov.com/news/investigations';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-676749'] = googletag.defineSlot(adUnit, [[728,90],[1170,50],[970,90],[970,250]], 'ad-676749').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676749'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1561755958"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>‘What are you going to do for me?’; Local woman says utility worker tried to sexually coerce her, threatened her over late bill | News 4 Investigates | kmov.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* KMOV overwrites */ .navbar-header {width:280px} .navbar-brand { max-width:200px; } .navbar-brand img { width: 200px; margin-top:8px !important;} .navbar-left { width:455px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:550px !important} /* Individual Block Overrides */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kmov.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/9a05d554-9039-11e8-ad0b-9fdee89de441.jpg?crop=20%2C20%2C47%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="‘What are you going to do for me?’; Local woman says utility worker tried to sexually coerce her, threatened her over late bill | News 4 Investigates | kmov.com" href="http://www.kmov.com/search/?f=rss&amp;t=article&amp;c=news/investigations&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kmov.com/news/investigations/what-are-you-going-to-do-for-me-local-woman/article_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/kmov.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            

    <!--// Meredith: Scripts //--><script language="javascript" type="text/javascript">
        $(document).ready(function() {
             $('.header-search .btn-primary span ').html('GO');
             $('.nothing-title .block-title-inner h4').html('');
        });
    </script>
    <script>
        var field59 = field59 || {};
        field59.ipo = {
            "global": {
                "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-18"],
                "dfpConfig": {
                    "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/kmov.com/news/investigations&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo"
                }
            }
        };
    </script>

    <!--// Meredith: Lazy Load //-->
    <script>
    /* expects a list of:
     * `<img src="blank.gif" data-img-src="my_image.png" width="600" height="400" class="lazy">`
     */
    $(function() {
      var $q = function(q, res){
        if (document.querySelectorAll) {
          res = document.querySelectorAll(q);
        } else {
          var d=document, a=d.styleSheets[0] || d.createStyleSheet();
          a.addRule(q,'f:b');
          for(var l=d.all,b=0,c=[],f=l.length;b<f;b++)
            l[b].currentStyle.f && c.push(l[b]);

          a.removeRule(0);
          res = c;
        }
        return res;
      }, addEventListener = function(evt, fn){
        window.addEventListener
          ? this.addEventListener(evt, fn, false)
          : (window.attachEvent)
          ? this.attachEvent('on' + evt, fn)
            : this['on' + evt] = fn;
      }, _has = function(obj, key) {
          return Object.prototype.hasOwnProperty.call(obj, key);
      };

      function loadImage (el, fn) {
        var img = new Image(), src = el.getAttribute('data-img-src');
        img.onload = function() {
          if (!! el.parent)
            el.parent.replaceChild(img, el)
          else
            el.src = src;

          fn? fn() : null;
        }
        img.src = src;
      }

      function elementInViewport(el) {
        var rect = el.getBoundingClientRect()

        return (
          rect.top    >= 0
          && rect.left   >= 0
          && rect.top <= (window.innerHeight || document.documentElement.clientHeight)
        )
      }

      var images = new Array()
        , query = $q('img.lazy')
        , processScroll = function(){
      for (var i = 0; i < images.length; i++) {
        if (elementInViewport(images[i])) {
          loadImage(images[i], function () {
            images.splice(i, i);
          });
        }
      };
    };

    // Array.prototype.slice.call is not callable under our lovely IE8
    for (var i = 0; i < query.length; i++) {
      images.push(query[i]);
    };
    console.log(images);
    processScroll();
    addEventListener('scroll',processScroll);

  });
	</script>


    <!-- //End: Meredith: Scripts //-->
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.kmov.com';
            _sf_async_config.path = 'https://www.kmov.com/news/investigations/what-are-you-going-to-do-for-me-local-woman/article_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html';
            _sf_async_config.sections = ',news,investigations';_sf_async_config.authors = 'Lauren Trager';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
         
    <!--Facebook Pixel-->
    <script> !function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version=\'2.0\'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window, document,\'script\', \'https://connect.facebook.net/en_US/fbevents.js\'); fbq(\'init\', \'249256115531773\'); fbq(\'track\', \'PageView\'); </script>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=249256115531773&ev=PageView&noscript=1\"/>
    
    <!--OneSignal-->
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
    <script>
      var OneSignal = window.OneSignal || [];
      OneSignal.push(function() {
        OneSignal.init({
          appId: "d49cef36-158e-4d1a-b0ce-d98fc20937ff",
        });
      });
    </script>
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-bedda49e-a28d-11e9-8a5d-c3a61dbc49a9  section-news section-investigations type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kmov.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.140.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews%2Finvestigations&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Lauren+Trager&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=182&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQHZ2W8&tncms.template.version=3.140.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews%2Finvestigations&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Lauren+Trager&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=182&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-bedda49e-a28d-11e9-8a5d-c3a61dbc49a9" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.kmov.com/users/admin/contribute/article/?assetid=bedda49e-a28d-11e9-8a5d-c3a61dbc49a9&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.kmov.com/users/admin/contribute/article/?from_section=/news/investigations"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-666589" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-666589" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kmov.com/users/signup/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Finvestigations%2Fwhat-are-you-going-to-do-for-me-local-woman%2Farticle_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kmov.com/users/login/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Finvestigations%2Fwhat-are-you-going-to-do-for-me-local-woman%2Farticle_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kmov.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666589').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kmov.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kmov.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kmov.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666589').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.kmov.com/users/logout/" id="user-logout-form-666589"><input type="hidden" name="referer_url" value="https://www.kmov.com/news/investigations/what-are-you-going-to-do-for-me-local-woman/article_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666585" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-666585" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-666585" class="search-form-container card clearfix text-center ">
    <form id="site-search-666585" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-666585-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666585-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-666585-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666585').submit();
        return false;
    });

    $('#site-search-666585').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666585 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666585 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666585-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/news/just_posted/"  class="nav-link tnt-section-just-posted">Just Posted</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/st_charles_county/"  class="nav-link tnt-section-st-charles-county">St. Charles County</a>
                                </li><li>
                                    <a href="/news/metro_east/"  class="nav-link tnt-section-metro-east">Metro East</a>
                                </li><li>
                                    <a href="/news/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li><li>
                                    <a href="/news/st_louis_proud/"  class="nav-link tnt-section-st-louis-proud">St. Louis Proud</a>
                                </li><li>
                                    <a href="/community/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/news/editors_picks/"  class="nav-link tnt-section-editors-picks">Editor's Picks</a>
                                </li><li>
                                    <a href="/news/investigations/"  class="nav-link tnt-section-investigations">Investigations</a>
                                </li><li>
                                    <a href="/news/news_4_this_morning/"  class="nav-link tnt-section-news-4-this-morning">News 4 This Morning</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/news/us_world_news"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/"  class="nav-link tnt-section-forecast">Forecast</a>
                                </li><li>
                                    <a href="/weather/radar/"  class="nav-link tnt-section-radar">Radar</a>
                                </li><li>
                                    <a href="/weather/interactive_radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/weather_maps/"  class="nav-link tnt-section-weather-maps">Weather Maps</a>
                                </li><li>
                                    <a href="/weather/bjc_skycam_network/"  class="nav-link tnt-section-bjc-skycam-network">BJC SkyCam Network</a>
                                </li><li>
                                    <a href="/weather/closings/"  class="nav-link tnt-section-closings-delays">Closings & Delays</a>
                                </li><li>
                                    <a href="/weather/schools/"  class="nav-link tnt-section-weather-4-schools">Weather 4 Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/st_louis_blues/"  class="nav-link tnt-section-st-louis-blues">St. Louis Blues</a>
                                </li><li>
                                    <a href="/sports/st_louis_cardinals/"  class="nav-link tnt-section-st-louis-cardinals">St. Louis Cardinals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/sweepstakes_and_promotions"  class="nav-link tnt-section-sweepstakes-and-promotions">Sweepstakes and Promotions</a>
                                </li><li>
                                    <a href="/community/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="https://www.kmov.com/weather/degree-guarantee/article_44d410a8-2dc7-577b-9d41-601096dd848e.html"  target="_blank" rel="noopener" class="nav-link tnt-section-4-degree-guarantee">4 Degree Guarantee</a>
                                </li><li>
                                    <a href="/news/st_louis_proud/"  class="nav-link tnt-section-st-louis-proud">St. Louis Proud</a>
                                </li><li>
                                    <a href="/weather/closings/registration/"  class="nav-link tnt-section-school-closings-registration">School Closings Registration</a>
                                </li><li>
                                    <a href="/community/home_4_the_holidays/"  class="nav-link tnt-section-home-4-the-holidays">Home 4 the Holidays</a>
                                </li><li>
                                    <a href="/community/news_4_schools/"  class="nav-link tnt-section-news-4-schools">News 4 Schools</a>
                                </li><li>
                                    <a href="/community/do_the_right_thing/"  class="nav-link tnt-section-do-the-right-thing">Do The Right Thing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/great_day/"  class="nav-link tnt-section-great-day">Great Day</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/great_day/in_the_life_of/"  class="nav-link tnt-section-in-the-life-of">In the Life of</a>
                                </li><li>
                                    <a href="/great_day/on_the_road/"  class="nav-link tnt-section-on-the-road">On the Road</a>
                                </li><li>
                                    <a href="/great_day/wellness/"  class="nav-link tnt-section-wellness">Wellness</a>
                                </li><li>
                                    <a href="/great_day/matt_meets_food/"  class="nav-link tnt-section-matt-meets-food">Matt Meets Food</a>
                                </li><li>
                                    <a href="/great_day/ask_the_experts/"  class="nav-link tnt-section-ask-the-experts">Ask the Experts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/as_seen_on_news_4/"  class="nav-link tnt-section-as-seen-on-news-4">As Seen On News 4</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/site/station_info/bios/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/station_info/captioning"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-666643" class="tncms-block col-sm-9 padding-top padding-bottom"><div class="follow-links-666643 default">
    
    <section id="block-666643" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KMOVStLouis" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KMOV" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/KMOVNews4StLouis" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kmovnews4/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kmov.com",
  "sameAs" : ["https://www.facebook.com/KMOVStLouis","https://twitter.com/KMOV","https://www.youtube.com/user/KMOVNews4StLouis","https://www.instagram.com/kmovnews4/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-666582" class="tncms-block"><div id="site-logo-666582" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png?resize=750%2C127 750w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/69914b40-a7ce-11e8-9fc1-3b17bcb88971.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-666588" class="tncms-block nav-user"><div id="user-controls-666588" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.kmov.com/users/login/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Finvestigations%2Fwhat-are-you-going-to-do-for-me-local-woman%2Farticle_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.kmov.com/users/signup/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Finvestigations%2Fwhat-are-you-going-to-do-for-me-local-woman%2Farticle_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kmov.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kmov.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kmov.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666588').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kmov.com/users/logout/" id="user-logout-form-666588"><input type="hidden" name="referer_url" value="https://www.kmov.com/news/investigations/what-are-you-going-to-do-for-me-local-woman/article_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666584" class="tncms-block header-search"><ul id="site-search-666584-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-666584" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-666584-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666584-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-666584-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666584').submit();
        return false;
    });

    $('#site-search-666584').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666584 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666584 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666584-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-666590" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">

  var jsonData;

  function buildAlerts(macro, querytype, filter) {
    if (querytype == "state") {
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/state/'+filter+'/processJSON';
    } else if (querytype == "county") {
      var counties = encodeURI(filter);
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/counties/'+counties+'/processJSON';
    } else if (querytype == "hash") {
      var jsonp_url = 'https://s3.amazonaws.com/meredith-alexa/jsonp/'+filter+'.json';
    }

    $.ajax({
      url: jsonp_url,
      dataType: 'jsonp',
      jsonp: false,
      jsonpCallback: 'processJSON',
      timeout: 10000,
      success: uberAlerts,
      error: parseError
    });
  }

  function uberAlerts(json) {
    jsonData = json;
    if ($('#wx-widget-alerts').length) {
      countJSON(json);
    }
    if ($('#expandable-weather-block').length) {
      parseExpandable(json);
    }
    if ($('#mrd-wx-alerts').length) {
      parseAlertJSON(json);
    }
  }

  function parseError() {
    console.log("/***********************************************");
    console.log("Severe Wx Retrieval Error: Please check JSONP");
    console.log("/***********************************************");
  }

  
  function countJSON(json) {

    
    alertCount = 0;
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#wx-widget-alerts").show();
    });

    console.log("Total Wx Alerts: " + alertCount);
  }

  
  function parseExpandable(json) {

    
    alertCount = 0;
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#expandable-weather-block .alert_count").text(alertCount);
      $("#expandable-weather-block .modal-body ").append("<h5>"+val.title+"</h5>");
      $("#expandable-weather-block .modal-body ").append("<pre>"+val.desc+"\n\n"+val.instr+"</pre>");
      $("#expandable-weather-block .weather-index-alerts").show();
    });
  }

  
  function parseAlertJSON(json) {
    console.log(json);

    
    alertCount = 0;
    if (Object.keys(json.alerts).length > 0) {
      $("#mrd-wx-alerts .modal-body ").empty();
    }
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#mrd-wx-alerts .alert_count").text(alertCount);
      $("#mrd-wx-alerts .modal-body ").append("<h5>"+val.title+"</h5>");
      $("#mrd-wx-alerts .modal-body ").append("<pre>"+val.desc+"\n\n"+val.instr+"</pre>");

      $("#mrd-wx-alerts").show();
    });
    
  }

  // Check if String or Object
  function check(obj) {
    if (typeof obj == 'string'){
      return String(obj);
    } else {
      return "";
    }
  }

</script><div id="weather-666590" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">85&deg;</span>
                    <span class="cond">Partly Cloudy</span>
                </span>
                <span class="pull-left">
                    
                        <a href="/weather/alerts/"><span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span></a>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                </span>
                <span class="clearfix"></span>
            </a>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();
  
  $(document).ready(function(){
    buildAlerts(countJSON, "hash", "64d31ca710eaf1029f5d483779dd85a2");
  });
</script>


</div><div id="tncms-block-676766" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676766" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676766');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-great-day"  href="/great_day/" >
                    <span class="nav-label">Great Day</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-676749" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676749" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676749');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div>


<article itemscope itemtype="https://schema.org/Article" id="asset-bedda49e-a28d-11e9-8a5d-c3a61dbc49a9" class="asset article-default"  data-url="https://www.kmov.com/news/investigations/what-are-you-going-to-do-for-me-local-woman/article_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/assets/v3/editorial/1/44/144b6811-2622-565a-b267-99d06ec8affe/5d255f82e147e.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kmov.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kmov.com/news/investigations/what-are-you-going-to-do-for-me-local-woman/article_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            ‘What are you going to do for me?’; Local woman says utility worker tried to sexually coerce her, threatened her over late bill
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-cb6ae4d2-8b65-11e8-946a-7340fdd36f74-asset-bedda49e-a28d-11e9-8a5d-c3a61dbc49a9" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kmov.com/users/profile/Lauren%20Trager">Lauren Trager</a></span>
                
                    <div id="author-popup-cb6ae4d2-8b65-11e8-946a-7340fdd36f74-asset-bedda49e-a28d-11e9-8a5d-c3a61dbc49a9-content" class="hide">
                        <article class="clearfix card author popup-content card-author-cb6ae4d2-8b65-11e8-946a-7340fdd36f74">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kmov.com/users/profile/Lauren%20Trager" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Lauren Trager" src="" data-src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/avatars/c/b6/ae4/cb6ae4d2-8b65-11e8-946a-7340fdd36f74.922bd13bb22c08a0c83f3ad7aa0a136b.png?_dc=1532013017" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kmov.com/users/profile/Lauren%20Trager" rel="author" class="tnt-user-profile-link tnt-user-name">Lauren Trager</a>
                                </h4><p class="tnt-user-title small text-muted">News 4 Investigates</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Lauren.trager@kmov.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-cb6ae4d2-8b65-11e8-946a-7340fdd36f74-asset-bedda49e-a28d-11e9-8a5d-c3a61dbc49a9').popover({
                            content: $('#author-popup-cb6ae4d2-8b65-11e8-946a-7340fdd36f74-asset-bedda49e-a28d-11e9-8a5d-c3a61dbc49a9-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2019-07-10T16:48:33-05:00" class="tnt-date asset-date text-muted time-updated">52 min ago</time><time datetime="2019-07-10T14:45:00-05:00" class="tnt-date asset-date text-muted time-unknown">
          <span class="divider"> | </span> Posted on Jul 10, 2019
        </time></span>

  </li>
        
        
            <li class="hidden-print"><a href="/news/investigations/what-are-you-going-to-do-for-me-local-woman/article_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-10T14:45:00-05:00">
    <meta itemprop="datePublished" content="2019-07-10T14:45:00-05:00">
    <meta itemprop="dateModified" content="2019-07-10T11:48:33-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kmov.com%2Fnews%2Finvestigations%2Fwhat-are-you-going-to-do-for-me-local-woman%2Farticle_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/investigations/what-are-you-going-to-do-for-me-local-woman/article_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bedda49e-a28d-11e9-8a5d-c3a61dbc49a9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98What%20are%20you%20going%20to%20do%20for%20me%3F%E2%80%99%3B%20Local%20woman%20says%20utility%20worker%20tried%20to%20sexually%20coerce%20her%2C%20threatened%20her%20over%20late%20bill&via=KMOV&url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Finvestigations%2Fwhat-are-you-going-to-do-for-me-local-woman%2Farticle_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/investigations/what-are-you-going-to-do-for-me-local-woman/article_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bedda49e-a28d-11e9-8a5d-c3a61dbc49a9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmov.com/tncms/asset/editorial/bedda49e-a28d-11e9-8a5d-c3a61dbc49a9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bedda49e-a28d-11e9-8a5d-c3a61dbc49a9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMOV%20%7C%20News%204%20St.%20Louis%20%5D%20%E2%80%98What%20are%20you%20going%20to%20do%20for%20me%3F%E2%80%99%3B%20Local%20woman%20says%20utility%20worker%20tried%20to%20sexually%20coerce%20her%2C%20threatened%20her%20over%20late%20bill&body=https%3A%2F%2Fwww.kmov.com%2Fnews%2Finvestigations%2Fwhat-are-you-going-to-do-for-me-local-woman%2Farticle_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bedda49e-a28d-11e9-8a5d-c3a61dbc49a9}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
                <div id="asset-video-primary">
                    <div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="//player.field59.com/v4/vp/KMOV/5a32ce2105ff36795a04e311c8e4353b131f0347"></script></div>

            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p></p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bedda49e-a28d-11e9-8a5d-c3a61dbc49a9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kmov.com%2Fnews%2Finvestigations%2Fwhat-are-you-going-to-do-for-me-local-woman%2Farticle_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/investigations/what-are-you-going-to-do-for-me-local-woman/article_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bedda49e-a28d-11e9-8a5d-c3a61dbc49a9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98What%20are%20you%20going%20to%20do%20for%20me%3F%E2%80%99%3B%20Local%20woman%20says%20utility%20worker%20tried%20to%20sexually%20coerce%20her%2C%20threatened%20her%20over%20late%20bill&via=KMOV&url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Finvestigations%2Fwhat-are-you-going-to-do-for-me-local-woman%2Farticle_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/investigations/what-are-you-going-to-do-for-me-local-woman/article_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bedda49e-a28d-11e9-8a5d-c3a61dbc49a9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmov.com/tncms/asset/editorial/bedda49e-a28d-11e9-8a5d-c3a61dbc49a9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bedda49e-a28d-11e9-8a5d-c3a61dbc49a9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMOV%20%7C%20News%204%20St.%20Louis%20%5D%20%E2%80%98What%20are%20you%20going%20to%20do%20for%20me%3F%E2%80%99%3B%20Local%20woman%20says%20utility%20worker%20tried%20to%20sexually%20coerce%20her%2C%20threatened%20her%20over%20late%20bill&body=https%3A%2F%2Fwww.kmov.com%2Fnews%2Finvestigations%2Fwhat-are-you-going-to-do-for-me-local-woman%2Farticle_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bedda49e-a28d-11e9-8a5d-c3a61dbc49a9}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/investigations/what-are-you-going-to-do-for-me-local-woman/article_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bedda49e-a28d-11e9-8a5d-c3a61dbc49a9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bedda49e-a28d-11e9-8a5d-c3a61dbc49a9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bedda49e-a28d-11e9-8a5d-c3a61dbc49a9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bedda49e-a28d-11e9-8a5d-c3a61dbc49a9" class="save-list-bedda49e-a28d-11e9-8a5d-c3a61dbc49a9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bedda49e-a28d-11e9-8a5d-c3a61dbc49a9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">OVERLAND, Mo. (KMOV.com) -- A young St. Louis-area mother found herself in a nightmare that could happen to anyone.</p><p class="p1">She says a utility worker told her he was going to shut off her power unless she had sex with him. Then, it got worse from there.</p><p class="p1">Kourtney Brown was all alone at her Overland home in May when something unimaginable happened.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">“I was off of work and I got a knock at my door around 10 a.m. It was an Ameren worker,” Kourtney said.</p><p class="p1">The man told Kourtney she was behind on her electric bill.</p><p class="p1">“He let me know that he was there to cut off my services. I asked him if he was sure, because I wasn't sure my bill was due yet,” she said.</p><p class="p1">Kourtney was confused, so she called Ameren and a representative confirmed she owed about $160.</p><p class="p1">“I asked her if I could just run down to Schnucks to pay it and she said it was up to him,” Kourtney said.</p><p class="p1">“I asked him if he could hold off on turning it off and that's when he asked me, ‘Well, what are you going to do for me?’ And I am just like, 'What do you mean?' Because I am not thinking what he's about to say, I am not thinking that at all,” Kourtney said.</p><p class="p1">Essentially, she says the man gave her a choice between two sex acts, insinuating he would not shut off her power if she did it.</p><p class="p1">Stunned and scared, Kourtney tried to defuse the situation.</p><p class="p1">"He proceeded to ask me different questions like, if I am single, and then went to say, 'Well, I know you're single, because if you had a man, you wouldn’t be in this situation," she said.</p><p class="p1">She managed get out of the house and went to the nearest store to wire the money and pay her bill. She then called Ameren and the police to report what happened.</p><p class="p1">“I just wanted to make them aware of what happened, of what was going on,” Kourtney said.</p><p class="p1">But, it didn't end there. The man, identified by police as Christopher Lamont Jiles, called and texted her.</p><p class="p1">The texts said, "You got me in trouble, they are sending me back to your house."</p><p class="p1">In a report obtained by News 4, Overland police said they even talked to Jiles. But recently, Kourtney says he called again from a blocked number.</p><p class="p1">“He said, ‘Beware, you made me lose my job, and I am going to kill you,’” Kourtney said.</p><p class="p1">Kourtney is now terrified for her and her children.</p><p class="p1">“When you are threatening to cut off someone’s power and they have two young children, that's about as vulnerable as you can be,” said Edwin C. Ernst, IV of Ernst Law Firm.</p><p class="p1">Ernst, Kourtney’s attorney, says he's got loads of questions about how this could ever happen and whether it's happened before.</p><p class="p1">It’s especially important that there are policies and procedures to make sure the people given this responsibility are vetted and they follow the procedures in place to protect everybody.</p><p class="p1">Kourtney first thought Jiles worked for Ameren. When he showed up at her doorstep, Jiles was wearing a work vest that had a prominent Ameren label on it. In actuality, he was an employee for an Ameren subcontractor called USIC.</p><p class="p1">According to their website, they do contract work with a lot of utility companies, including Ameren and Spire in the St. Louis area.</p><p class="p1">News 4 reached out to Ameren for comment. Ameren would not answer any of our questions, but referred us only to USIC.</p><p class="p1">USIC also would not answer specific questions or conduct an on-camera interview.</p><p class="p1">They sent News 4 a statement:</p><blockquote><p class="p1"><em>"The safety of USIC employees and the community it serves is always the highest priority.  When USIC learned of inappropriate comments being made by one of its employees, it immediately conducted an investigation and terminated the employee's position in May. USIC remains committed to assist the authorities in any way it can if new information is learned."</em></p></blockquote><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p1">News 4 obtained records showing Jiles has been charged with harassment, regarding the threat to kill Kourtney, but he's not been arrested since it's only a municipal infraction.</p><p class="p1">It’s not his first time in trouble. Court records show in the 1990’s, Jiles was convicted of felony unlawful possession of a weapon. He also has a felony conviction for failing to pay child support.</p><p class="p1">Again, USIC declined to answer specific questions, when we wanted to know about them hiring a convicted felon.</p><p class="p1">News 4 went to Jiles’ listed address for his comment for the story, but he later called us.</p><p class="p1">“I have no comment, this lady is lying and if you are calling for that, that's on y'all, that lady is lying,” he said.</p><p class="p1">Jiles denied it all.</p><p class="p1">“I did not call this lady, the lady is lying. She is completely lying. She is completely lying,” he said.</p><p class="p1">Though he had no reason for why she would make up the story.</p><p class="p1">“I don't know, you've got to ask her, she is lying, she is lying,” Jiles said. </p><p class="p1">Kourtney says she's afraid to be at home and she wishes the companies would take this very seriously.</p><p class="p1">“No one has reached out to even see if I am alive, they haven't even seen if I am okay and I am not okay,” she said.</p><p class="p1">She wants an apology.</p><p class="p1">Spire, who also contracts with USIC, told us for the past year, they've required USIC to conduct background checks. </p><p class="p1">News 4 asked the Overland police chief why Jiles was charged only with a municipal infraction. He says it's their standard practice for the type of offense.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
                                <div class="asset-tagline text-muted"><p><em>Copyright 2019 KMOV (Meredith Corporation). All rights reserved</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kmov.com%2Fnews%2Finvestigations%2Fwhat-are-you-going-to-do-for-me-local-woman%2Farticle_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/investigations/what-are-you-going-to-do-for-me-local-woman/article_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bedda49e-a28d-11e9-8a5d-c3a61dbc49a9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98What%20are%20you%20going%20to%20do%20for%20me%3F%E2%80%99%3B%20Local%20woman%20says%20utility%20worker%20tried%20to%20sexually%20coerce%20her%2C%20threatened%20her%20over%20late%20bill&via=KMOV&url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Finvestigations%2Fwhat-are-you-going-to-do-for-me-local-woman%2Farticle_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/investigations/what-are-you-going-to-do-for-me-local-woman/article_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bedda49e-a28d-11e9-8a5d-c3a61dbc49a9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kmov.com/tncms/asset/editorial/bedda49e-a28d-11e9-8a5d-c3a61dbc49a9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bedda49e-a28d-11e9-8a5d-c3a61dbc49a9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKMOV%20%7C%20News%204%20St.%20Louis%20%5D%20%E2%80%98What%20are%20you%20going%20to%20do%20for%20me%3F%E2%80%99%3B%20Local%20woman%20says%20utility%20worker%20tried%20to%20sexually%20coerce%20her%2C%20threatened%20her%20over%20late%20bill&body=https%3A%2F%2Fwww.kmov.com%2Fnews%2Finvestigations%2Fwhat-are-you-going-to-do-for-me-local-woman%2Farticle_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bedda49e-a28d-11e9-8a5d-c3a61dbc49a9}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/investigations/what-are-you-going-to-do-for-me-local-woman/article_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bedda49e-a28d-11e9-8a5d-c3a61dbc49a9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bedda49e-a28d-11e9-8a5d-c3a61dbc49a9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bedda49e-a28d-11e9-8a5d-c3a61dbc49a9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bedda49e-a28d-11e9-8a5d-c3a61dbc49a9" class="save-list-bedda49e-a28d-11e9-8a5d-c3a61dbc49a9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bedda49e-a28d-11e9-8a5d-c3a61dbc49a9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22local%22#tncms-source=keyword" class="tag-local label label-default" data-tncms-track-dmp='search: local'>Local</a>
            </li> <li>
                <a href="/search/?k=%22st.%20louis%20county%22#tncms-source=keyword" class="tag-st_-louis-county label label-default" data-tncms-track-dmp='search: st_-louis-county'>St. Louis County</a>
            </li> <li>
                <a href="/search/?k=%22kourtney%20brown%22#tncms-source=keyword" class="tag-kourtney-brown label label-default" data-tncms-track-dmp='search: kourtney-brown'>Kourtney Brown</a>
            </li> <li>
                <a href="/search/?k=%22news%204%20investigates%22#tncms-source=keyword" class="tag-news-4-investigates label label-default" data-tncms-track-dmp='search: news-4-investigates'>News 4 Investigates</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-cb6ae4d2-8b65-11e8-946a-7340fdd36f74">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kmov.com/users/profile/Lauren%20Trager" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Lauren Trager" src="" data-src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/avatars/c/b6/ae4/cb6ae4d2-8b65-11e8-946a-7340fdd36f74.922bd13bb22c08a0c83f3ad7aa0a136b.png?_dc=1532013017" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kmov.com/users/profile/Lauren%20Trager" rel="author" class="tnt-user-profile-link tnt-user-name">Lauren Trager</a>
                                </h4><p class="tnt-user-title small text-muted">News 4 Investigates</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Lauren.trager@kmov.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-cb6ae4d2-8b65-11e8-946a-7340fdd36f74" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=cb6ae4d2-8b65-11e8-946a-7340fdd36f74&s=start_time&sd=desc" data-subject="Lauren Trager" data-description="Whenever Lauren Trager posts new content, you'll get an email delivered to your inbox with a link." data-name="Lauren Trager notification" data-author-id="cb6ae4d2-8b65-11e8-946a-7340fdd36f74" data-user-url="https://www.kmov.com/users/">
        <i class="fas tnt-star"></i> Follow Lauren Trager
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.kmov.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.kmov.com/users/login/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Finvestigations%2Fwhat-are-you-going-to-do-for-me-local-woman%2Farticle_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.kmov.com/users/signup/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Finvestigations%2Fwhat-are-you-going-to-do-for-me-local-woman%2Farticle_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="bedda49e-a28d-11e9-8a5d-c3a61dbc49a9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/investigations/what-are-you-going-to-do-for-me-local-woman/article_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="bedda49e-a28d-11e9-8a5d-c3a61dbc49a9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.kmov.com/users/login/?referer_url=https%3A%2F%2Fwww.kmov.com%2Fnews%2Finvestigations%2Fwhat-are-you-going-to-do-for-me-local-woman%2Farticle_bedda49e-a28d-11e9-8a5d-c3a61dbc49a9.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-666642" class="tncms-block"><hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-666583" class="tncms-block padding-bottom one-fifty"><section id="block-666583" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=750%2C127 750w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=1200%2C203 1200w, https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/custom/image/e658b9cc-a7e4-11e8-a1d0-a349d930ff9c.png?resize=1700%2C287 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-great-day"  href="/great_day/" >
                    <span class="nav-label">Great Day</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-666546" class="tncms-block"><section id="block-666546" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666546 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/station_info/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-team"  href="/site/station_info/bios/" >
                    <span class="nav-label">Meet the Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kmov"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="https://www.kmov.com/kmov-closed-captioning/article_d02846dc-b5fd-11e8-9c3e-b7dac595e42b.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/kmov/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-public-file-report"  href="http://lmgcorporate.com/kmov/fcc_documents/KMOV_EEO_Report.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.aboutads.info/choices"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-666580" class="tncms-block"><section id="block-666580" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666580 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    
    One Memorial Drive<br>
    St. Louis, MO 63102
    <br>
    
        <strong>Phone:</strong> (314) 621-4444<br>
        <strong>Email:</strong> <a href="mailto:kmovwebsite@kmov.com">kmovwebsite@kmov.com</a><br>
    
</address></section></div><div id="tncms-block-666587" class="tncms-block padding-bottom"><div class="follow-links-666587 default">
    
    <section id="block-666587" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666587 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KMOVStLouis" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KMOV" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/KMOVNews4StLouis" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kmovnews4/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kmov.com",
  "sameAs" : ["https://www.facebook.com/KMOVStLouis","https://twitter.com/KMOV","https://www.youtube.com/user/KMOVNews4StLouis","https://www.instagram.com/kmovnews4/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-666550" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-666550"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">KMOV | News 4 St. Louis </a> (A Meredith Corporation Station), One Memorial Drive St. Louis, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13020.add('act', dmpData);
	_cc13020.bcp();
});
    </script>
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() { $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');});
</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_666589 = $('#user-controls-666589 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_666589.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_666589.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_666588 = $('#user-controls-666588 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_666588.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_666588.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kmov.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.core.js?_dc=1561755967"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>