<!DOCTYPE html><html lang="en"><head><title>Experts worry about how US will see next COVID surge coming</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=238" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=238" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=238" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kmov-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=238"/><link rel="stylesheet" href="https://gray-kmov-prod.cdn.arcpublishing.com/pf/resources/dist/kmov/css/main.css?d=238"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kmov/favicon.ico?d=238"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=401082205"/><meta name="google-play-app" content="app-id=4972330000000000000"/><meta name="burst" content="kmov"/><meta property="og:url" content="https://www.kmov.com/2022/03/25/experts-worry-about-how-us-will-see-next-covid-surge-coming/"/><link rel="canonical" href="https://www.kmov.com/2022/03/25/experts-worry-about-how-us-will-see-next-covid-surge-coming/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Experts are watching for a potential new COVID-19 surge in the U.S. — and wondering how long it will take to detect."/><meta property="og:description" content="Experts are watching for a potential new COVID-19 surge in the U.S. — and wondering how long it will take to detect."/><meta name="twitter:description" content="Experts are watching for a potential new COVID-19 surge in the U.S. — and wondering how long it will take to detect."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="259009000000000"/><meta property="article:publisher" content="https://www.facebook.com/KMOVStLouis/"/><meta name="keywords" content="COVID-19 surge,United States,The Centers for Disease Control and Prevention,CDC"/><meta name="news_keywords" content="COVID-19 surge,United States,The Centers for Disease Control and Prevention,CDC"/><meta itemProp="image" property="og:image" content="https://gray-kmov-prod.cdn.arcpublishing.com/resizer/grVjv8h-2PjyYDvbxYlRv6KpFrw=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/WT4PT5QXIBGMHCTRSV54O5Z5AI.jpg"/><meta name="twitter:image" content="https://gray-kmov-prod.cdn.arcpublishing.com/resizer/grVjv8h-2PjyYDvbxYlRv6KpFrw=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/WT4PT5QXIBGMHCTRSV54O5Z5AI.jpg"/><meta property="og:site_name" content="https://www.kmov.com"/><meta property="og:title" content="Experts worry about how US will see next COVID surge coming"/><meta name="twitter:title" content="Experts worry about how US will see next COVID surge coming"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KMOV"/><meta name="twitter:creator" content="@KMOV"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KMOV",
  "url": "https://www.kmov.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kmov.com/pf/resources/images/logo-off-site/kmov.png?d=238"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KMOVStLouis/",
    "https://www.instagram.com/kmovnews4/",
    "https://www.twitter.com/KMOV/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Experts worry about how US will see next COVID surge coming",
  "url": "https://www.kmov.com/2022/03/25/experts-worry-about-how-us-will-see-next-covid-surge-coming/",
  "image": "https://gray-kmov-prod.cdn.arcpublishing.com/resizer/grVjv8h-2PjyYDvbxYlRv6KpFrw=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/WT4PT5QXIBGMHCTRSV54O5Z5AI.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Experts are watching for a potential new COVID-19 surge in the U.S. — and wondering how long it will take to detect.",
  "keywords": [
    "COVID-19 surge",
    "United States",
    "The Centers for Disease Control and Prevention",
    "CDC"
  ],
  "headline": "Experts worry about how US will see next COVID surge coming",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kmov.com/2022/03/25/experts-worry-about-how-us-will-see-next-covid-surge-coming/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "KMOV",
    "url": "https://www.kmov.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kmov.com/pf/resources/images/logo-off-site/kmov.png?d=238"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-03-25T05:36:07.987Z",
  "datemodified": "2022-03-25T05:52:02.955Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kmov-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=238"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://childlikeform.com/v2tytp0CBmxr1OmTQPP2IZ8-KjQrR493OWpH29xTvOnbCwGkDUTpMc4UBcA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script><script type="text/javascript" src="https://gray-kmov-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=238"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 355,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.kmov.com/2022/03/25/experts-worry-about-how-us-will-see-next-covid-surge-coming/",
        contentId: "HRVJ43A4DREKZCGDSNH3AIVKYU",
        contentKewords: [ "COVID-19 surge","United States","The Centers for Disease Control and Prevention","CDC"],
        contentName: "Experts worry about how US will see next COVID surge coming",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/25/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: true,
        metaDescription: "Experts are watching for a potential new COVID-19 surge in the U.S. — and wondering how long it will take to detect.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "25",
        publishedMonth: "03",
        publishedYear: "2022",
        stationName: "kmov",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kmov.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "Associated Press";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/news/national";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-746918e6-f989-4434-bb33-b6c1e6612251","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="6NGU3-JR9QV-TW3WR-BKGFG-PFF9J",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"6NGU3-JR9QV-TW3WR-BKGFG-PFF9J";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxz7fmeyr5lvaq-f-c49a4218a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1266982","ak.ai":parseInt("760918",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2245589","ak.r":37047,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":39394,"ak.gh":"23.207.198.194","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1648188737","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==uu5YMMwr7aQzCIKtLDvUVkTRj8L2RSym/QW2FIs/Vxxrf5wX0Py8bPd4zY/mjqLVwUpF+S94AOWwY/VGuF9Cn3dluW8lXyJjQ/7SRRybBcKmxnlzwTW0z1ucRciqdrrYXuoaP89ZAqFLBKZkQcg0KbE/eDeYXsR39pHxeTvLGvvVJsWUSEVs6GAAM/s+KAZO+BitRiyQ+4cjKKND6Pr+foJ9Y/VvdsUAbX7NjEtN6j2Y4VkIFy5ZO4XNlvbZW6Myo+MI1wfQH4x3YRL3oCsmpBU0p4dVtnJC/FqcdSd//GP7gz6NHA8WnEZ7mZOwLaGluoqqrB+BYoK/kUhffPaXrxTHqW/yc72O/s05rVmyPY9dhD4jazx83tPJUbMXMNTODaXWT3J7l9IRlsxSrpU15U6Kep9iMQ80HUT4X8rY6Qs=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kmov.jpg?d=238&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kmov.svg?d=238&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kmov.svg?d=238&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/traffic">Traffic</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/greatday/">Great Day</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/surprise-squad">Surprise Squad</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/living-well">Living Well</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">Investigations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/doug-unplugged">Doug Unplugged</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/photo-gallery/news/slideshows">Slideshows</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter">Sign Up for Our Newsletter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/news-4-throwback">News 4 Throwback</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/map-room">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Skytracker Doppler</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/alerts">Weather Alerts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">BJC Skycam Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Newscast</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nhl/blues">Blues</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/mlb/cardinals">Cardinals</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/surprise-squad">Surprise Squad</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/st-louis-proud">St. Louis Proud</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/4-degree-guarantee">4 Degree Guarantee</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/living-well">Living Well</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/greatday/">Great Day</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Great Day navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/great-day/on-the-road">On the Road</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/great-day/ask-the-experts">Ask the Experts</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/as-seen-on-news4">As Seen On News 4</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://localstealsanddeals.com/?utm_source=Meredith&amp;utm_medium=banner&amp;utm_campaign=KMOV&amp;knocking_aff=KMOV" rel="noopener noreferrer" target="_blank">Local Steals &amp; Deals</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/advertise-with-us">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/closed-captioning">Closed Captioning</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Careers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/220/kmov/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KMOV on FACEBOOK" class="p-2" href="https://www.facebook.com/KMOVStLouis" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KMOV on INSTAGRAM" class="p-2" href="https://www.instagram.com/kmovnews4" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KMOV on TWITTER" class="p-2" href="https://www.twitter.com/KMOV" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KMOV on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCwHKLYLfz6M14SbBahFH5VA" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-red py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">2 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-CHIK3RNBgHOV" class="kmov/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Experts worry about how US will see next COVID surge coming</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Emily Lu, a student in the environment science graduate program at Ohio State, tries to extract..." height="675" src="https://gray-kmov-prod.cdn.arcpublishing.com/resizer/F31NZVOd204_CichOwYuQotAhKU=/1200x675/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/WT4PT5QXIBGMHCTRSV54O5Z5AI.jpg" width="1200"/></div><figcaption class="figure-caption">Emily Lu, a student in the environment science graduate program at Ohio State, tries to extract ribonucleic acid (RNA) from wastewater samples to test for fragments of the coronavirus, March 23, 2022 at a school lab in Columbus, Ohio.<span class="ml-2">(AP Photo/Patrick Orsagos)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">The Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 25, 2022 at 12:36 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->20 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">NEW YORK (AP) — As coronavirus infections rise in some parts of the world, experts are watching for a potential new COVID-19 surge in the U.S. — and wondering how long it will take to detect.</p><p class="text | article-text">Despite disease monitoring improvements over the last two years, they say, some recent developments don’t bode well:</p><p class="text | article-text">—As more people take rapid COVID-19 tests at home, fewer people are getting the gold-standard tests that the government relies on for case counts.</p><p class="text | article-text">—The Centers for Disease Control and Prevention will soon use fewer labs to look for new variants.</p><div></div><p class="text | article-text">—Health officials are increasingly focusing on&nbsp;<a href="https://apnews.com/article/coronavirus-pandemic-science-health-centers-for-disease-control-and-prevention-87d7bdc811ba6521e32017072d5ea180">hospital admissions</a>, which rise only after a surge has arrived.</p><p class="text | article-text">—A wastewater surveillance program remains a patchwork that cannot yet be counted on for the data needed to understand coming surges.</p><p class="text | article-text">—White House officials say the government is&nbsp;<a href="https://apnews.com/article/covid-health-xavier-becerra-congress-29aef791e891a110677e918fb65cd733">running out of funds</a>&nbsp;for vaccines, treatments and testing.</p><p class="text | article-text">“We’re not in a great situation,” said Jennifer Nuzzo, a Brown University pandemic researcher.</p><div></div><p class="text | article-text">Scientists acknowledge that the wide availability of vaccines and treatments puts the nation in a better place than when the pandemic began, and that monitoring has come a long way.</p><p class="text | article-text">For example, scientists this week touted a 6-month-old program that tests international travelers flying into four U.S. airports. Genetic testing of a sample on Dec. 14&nbsp;<a href="https://www.medrxiv.org/content/10.1101/2022.03.21.22272490v1">turned up</a>&nbsp;a coronavirus variant — the descendant of omicron known as BA.2 — seven days earlier than any other reported detection in the U.S.</p><p class="text | article-text">More good news: U.S. cases, hospitalizations and deaths have been falling for weeks.</p><p class="text | article-text">But it’s different elsewhere. The World Health Organization this week reported that the number of new coronavirus cases increased two weeks in a row globally, likely because COVID-19 prevention measures have been halted in numerous countries and because BA.2 spreads more easily.</p><div></div><p class="text | article-text">Some public health experts aren’t certain what that means for the U.S.</p><p class="text | article-text">BA.2 accounts for a growing share of U.S. cases, the CDC said — more than one-third nationally and more than half in the Northeast. Small increases in overall case rates have been noted in New York, and in hospital admissions in New England.</p><p class="text | article-text">Some of the northern U.S. states with the highest rates of BA.2, however, have some of the lowest case rates, noted Katriona Shea of Penn State University.</p><p class="text | article-text">Dr. James Musser, an infectious disease specialist at Houston Methodist, called the national case data on BA.2 “murky.” He added: “What we really need is as much real-time data as possible ... to inform decisions.”</p><div></div><p class="text | article-text">Here’s what COVID-19 trackers are looking at and what worries scientists about them.</p><p class="text | article-text">TEST RESULTS</p><p class="text | article-text">Tallies of test results have been at the core of understanding coronavirus spread from the start, but they have always been flawed.</p><p class="text | article-text">Initially, only sick people got tested, meaning case counts missed people who had no symptoms or were unable to get swabbed.</p><div></div><p class="text | article-text">Home test kits became widely available last year, and demand took off when the omicron wave hit. But many people who take home tests don’t report results to anyone. Nor do health agencies attempt to gather them.</p><p class="text | article-text">Mara Aspinall is managing director of an Arizona-based consulting company that tracks COVID-19 testing trends. She estimates that in January and February, about 8 million to 9 million rapid home tests were being done each day on average — four to six times the number of PCR tests.</p><p class="text | article-text">Nuzzo said: “The case numbers are not as much a reflection of reality as they once were.”</p><p class="text | article-text">HUNTING FOR VARIANTS</p><div></div><p class="text | article-text">In early 2021, the U.S.&nbsp;<a href="https://apnews.com/article/us-catch-up-coronavirus-variants-4290ca14029d97cdf01446cb32a96e3a">was far behind</a>&nbsp;other countries in using genetic tests to look for worrisome virus mutations.</p><p class="text | article-text">A year ago, the agency signed deals with 10 large labs to do that genomic sequencing. The CDC will be reducing that program to three labs over the next two months.</p><p class="text | article-text">The weekly volume of sequences performed through the contracts was much higher during the omicron wave in December and January, when more people were getting tested, and already has fallen to about 35,000. By late spring, it will be down to 10,000, although CDC officials say the contracts allow the volume to increase to more than 20,000 if necessary.</p><p class="text | article-text">The agency also says turnaround time and quality standards have been improved in the new contracts, and that it does not expect the change will hurt its ability to find new variants.</p><div></div><p class="text | article-text">Outside experts expressed concern.</p><p class="text | article-text">“It’s really quite a substantial reduction in our baseline surveillance and intelligence system for tracking what’s out there,” said Bronwyn MacInnis, director of pathogen genomic surveillance at the Broad Institute of MIT and Harvard.</p><p class="text | article-text">SEWAGE SURVEILLANCE</p><p class="text | article-text">An evolving monitoring system is looking for signs of coronavirus in sewage, which could potentially capture brewing infections.</p><div></div><p class="text | article-text">Researchers have linked wastewater samples to the number of positive COVID-19 tests a week later, suggesting health officials could get an early glimpse at infection trends.</p><p class="text | article-text">Some health departments also have used sewage to look for variants. New York City, for example, detected signals of the omicron variant in a sample taken on Nov. 21 — about 10 days before the first case was reported in the U.S.</p><p class="text | article-text">But experts note the system doesn’t cover the entire country. It also doesn’t distinguish who is infected.</p><p class="text | article-text">“It’s a really important and promising strategy, no doubt. But the ultimate value is still probably yet to be understood,” said Dr. Jeff Duchin, the health officer for Seattle/King County, Washington.</p><div></div><p class="text | article-text">HOSPITAL DATA</p><p class="text | article-text">Last month, the CDC outlined a new set of measures for deciding whether to lift mask-wearing rules, focusing less on positive test results and more on hospitals.</p><p class="text | article-text">Hospital admissions are a lagging indicator, given that a week or more can pass between infection and hospitalization. But a number of researchers believe the change is appropriate. They say hospital data is more reliable and more easily interpreted than case counts.</p><p class="text | article-text">The lag also is not as long as one might think. Some studies have suggested many people wait to get tested. And when they finally do, the results aren’t always immediate.</p><div></div><p class="text | article-text">Spencer Fox, a University of Texas data scientist who is part of a group that uses hospital and cellphone data to forecast COVID-19 for Austin, said “hospital admissions were the better signal” for a surge than test results.</p><p class="text | article-text">There are concerns, however, about future hospital data.</p><p class="text | article-text">If the federal government lifts its public health emergency declaration, officials will lose the ability to compel hospitals to report COVID-19 data, a group of former CDC directors&nbsp;<a href="https://thehill.com/opinion/healthcare/597494-former-cdc-directors-coordinating-our-nations-health-data-will-save-lives?rl=1">recently wrote</a>. They urged Congress to pass a law that will provide enduring authorities “so we will not risk flying blind as health threats emerge.”</p><p class="text | article-text">___</p><div></div><p class="text | article-text">AP reporters Lauran Neergaard in Washington and Laura Ungar in Louisville, Kentucky, contributed.</p><p class="text | article-text">___</p><p class="text | article-text">The Associated Press Health &amp; Science Department receives support from the Howard Hughes Medical Institute’s Department of Science Education. The AP is solely responsible for all content.</p><div class="custom-embed"><div class="playlist | mb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:powa-playlist-0fqID0W1NrL-VNUYK2LI2VFDZFZTVNJ2AEGCXQ" style="display:none" data-fusion-component="powa-playlist-0fqID0W1NrL-VNUYK2LI2VFDZFZTVNJ2AEGCXQ"></div><div class="goldfish-player w-discovery-playlist"><div id="powa-playlist-0fqID0W1NrL-VNUYK2LI2VFDZFZTVNJ2AEGCXQ" class="absolute powa" data-ad-bar="false" data-ads="false" data-api="prod" data-aspect-ratio="0.5625" data-autoinit="true" data-autoplay="false" data-discovery="true" data-env="prod" data-debug="false" data-org="gray" data-playlist="COVID-19" data-ping-rate="15" data-preroll-ad-path="63316753/kmov/web" data-sticky="false"></div></div><div id="fusion-static-exit:powa-playlist-0fqID0W1NrL-VNUYK2LI2VFDZFZTVNJ2AEGCXQ" style="display:none" data-fusion-component="powa-playlist-0fqID0W1NrL-VNUYK2LI2VFDZFZTVNJ2AEGCXQ"></div></div></div></div><p class="text | article-text"><i>Copyright 2022 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:94c59f7f-6d33-4b34-b12d-977135c4b0fd" style="display:none" data-fusion-component="94c59f7f-6d33-4b34-b12d-977135c4b0fd"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "94c59f7f-6d33-4b34-b12d-977135c4b0fd",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:94c59f7f-6d33-4b34-b12d-977135c4b0fd" style="display:none" data-fusion-component="94c59f7f-6d33-4b34-b12d-977135c4b0fd"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/25/moscow-accused-forcibly-removing-civilians-russia/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Russian President Vladimir Putin attends a cabinet meeting via videoconference at the..." height="450" src="https://gray-kmov-prod.cdn.arcpublishing.com/resizer/foAMOEGUMwNBuJ-MtpbyWGdWF54=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/5VDBFCSBBBFE3AZS2OF3QPKUWA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/25/moscow-accused-forcibly-removing-civilians-russia/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Moscow accused of forcibly removing civilians to Russia</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - A proposed ban on transgender athletes playing female school sports in Utah would affect..." height="450" src="https://gray-kmov-prod.cdn.arcpublishing.com/resizer/0WD9lN4NmUOIvapFPz2Kj7EMs_E=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/DMYPROBD25AALDCE64Y6KWNMZI.jpg" width="800"/></div></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><span>Transgender sports ban veto likely to be overridden in Utah</span></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/25/n-korea-says-it-test-fired-biggest-icbm-us-adds-sanctions/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="This photo distributed by the North Korean government shows what it says a test-fire of a..." height="450" src="https://gray-kmov-prod.cdn.arcpublishing.com/resizer/ZO3gOOrlylG20YCTj3ktbPTYjFI=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/CEIWFOIDZRENBLCRLPBMUQ32FI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/25/n-korea-says-it-test-fired-biggest-icbm-us-adds-sanctions/" rel="" target="_self"><span>N. Korea says it test-fired biggest ICBM, US adds sanctions </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/25/4-hands-cardinal-glennon-host-launch-party-new-beer/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Glennon live" height="450" src="https://gray-kmov-prod.cdn.arcpublishing.com/resizer/gNLMP_m0m92a_1xyYUfnBrrYUsY=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/QSFGFK6XI5D3VDA6EHE62RNQEI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/25/4-hands-cardinal-glennon-host-launch-party-new-beer/" rel="" target="_self"><span>4 Hands and Cardinal Glennon host launch party for new beer</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-QsqGu_U8saeN" class="kmov/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kmov" style="display:none" data-fusion-component="footer-kmov"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/traffic">Traffic</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/greatday/">Great Day</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/living-well">Living Well</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=rKcbvYOCHFOIyZhMdYkw6w" rel="noopener noreferrer" target="_blank">Careers</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KMOV</li><li class="footer-contact | footer-address">One Memorial Drive</li><li class="footer-contact | footer-city-state">St. Louis, MO 63102</li><li class="footer-contact | footer-phone">(314) 621-4444</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KMOV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:angela.coburn@kmov.com" rel="noopener noreferrer" target="_blank">angela.coburn@kmov.com - (314) 444-3303</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kmov-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/09cf2a0f-1a80-8a94-3dfb-9eab95a4564c/6106beb8-e67a-446a-a112-a7563c657805.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kmov" style="display:none" data-fusion-component="footer-kmov"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>