<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-kmov"></script><script src="//js-sec.indexww.com/ht/p/184248-177407328861859.js"></script><script class="kxct" data-id="qvc0rlfuk" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc0rlfuk";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Fenton employees set up fundraiser for injured Arnold police off - KMOV.com</title>
<meta name="Description" content="FENTON, MO- The Fenton Bar and Grill was packed with regulars and new customers on Saturday night.  The focus wasn’t on the food or drinks though, instead, it was on the Arnold Police officer they ..."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/12/16"><meta name="owner" content="KMOV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.3.6"><meta name="wn-base" content="IIS17"><meta name="wnreadableurl" content="fenton-employees-set-up-fundraiser-for-injured-arnold-police-officer"><meta property="og:title" content="Fenton employees set up fundraiser for injured Arnold police officer"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kmov.com/story/37084033/fenton-employees-set-up-fundraiser-for-injured-arnold-police-officer"><meta property="og:image" content="http://KMOV.images.worldnow.com/images/15646232_G.jpg"><meta property="og:description" content="FENTON, MO- The Fenton Bar and Grill was packed with regulars and new customers on Saturday night.  The focus wasn’t on the food or drinks though, instead, it was on the Arnold Police officer they ..."><link rel="canonical" href="http://www.kmov.com/story/37084033/fenton-employees-set-up-fundraiser-for-injured-arnold-police-officer"><meta name="author" content="Brenda Gonzalez"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Fenton employees set up fundraiser for injured Arnold police officer"><meta name="twitter:description" content="FENTON, MO- The Fenton Bar and Grill was packed with regulars and new customers on Saturday night.  The focus wasn’t on the food or drinks though, instead, it was on the Arnold Police officer they ..."><meta name="twitter:image" content="http://KMOV.images.worldnow.com/images/15646232_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="454639950602"><meta property="fb_appid" content="259009004153221">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.3.6_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KMOV.images.worldnow.com/interface/css/container-e.css?ver=2017-09-05%2012%3A15%3A50_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_7.4.3.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.3.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.3.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.3.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2525 UL
                    , #menu2525 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2525 A,
                    #menu2525 LI.wnOn .wnSublevel A,
                    #menu2525 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2525 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2525 LI.wnOn A,
                        #menu2525 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2525 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2525 .wnSublevel { background-color: #e1e9f7;  }
                #menu2525 .wnSublevel { border : 1px #c3d3ea solid; }
                        #menu2525 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu2525 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2525 .wnLeft { background: url('http://KMOV.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu2525 LI.wnOn .wnLeft { background-image: url('http://KMOV.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2525 .wnRight { background: url('http://KMOV.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu2525 LI.wnOn .wnRight { background-image: url('http://KMOV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2525 .wnRight .wnMiddle { background: url('http://KMOV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2525 LI.wnOn .wnMiddle { background-image: url('http://KMOV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2525 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KMOV.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2525 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KMOV',
            affiliateId : '1215',
            baseUrl : 'www.kmov.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '734386',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KMOV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.3.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KMOV';
wng_pageInfo.ownerAffiliateId=parseInt('1215',10);
wng_pageInfo.containerId=parseInt('37084033',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37084033/fenton-employees-set-up-fundraiser-for-injured-arnold-police-officer';
wng_pageInfo.content_authors='Brenda Gonzalez';
wng_pageInfo.headline='Fenton employees set up fundraiser for injured Arnold police officer';
wng_pageInfo.pageTitle='Fenton employees set up fundraiser for injured Arnold police off - KMOV.com';
wng_pageInfo.pageTitleTag='KMOV.com';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKMOV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KMOV'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["17"]={id:"17",wnsz:"17",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KMOV'},width:1,height:1,wncc:"News",parent:"WNAd17",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KMOV'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KMOV'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_52 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KMOV'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KMOV'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://KMOV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-05%2012%3A15%3A50_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KMOV.config.js?ver=7.4.3.6_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.3.6_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Lato:400,700,400italic,700italic' rel='stylesheet' type='text/css'><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kmov/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kmov/2015/custom.css" /><script type="text/javascript" src="http://ftpcontent2.worldnow.com/kmov/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent2.worldnow.com/kmov/custom/custom.css" /><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)0;s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');fbq('init','427788917424985');fbq('track',"PageView");</script><noscript><img height="1" width="1" style="display:none"src="https://www.facebook.com/tr?id=427788917424985&ev=PageView&noscript=1"/></noscript><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/kmov_header.css"><script src="//lmgcorporate.com/shared/header_files/kmov_header.js"></script><script src="//static.apester.com/js/sdk/v1.1/apester-sdk.min.js" type="text/javascript"></script></head><body id="WNAffKMOV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-18' ,"dma":'21' ,"group":'Meredith'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNAd17" class="wnad wnad17">
<script>wnad_17.load();</script></div>
<!--END wnAdSize-->
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Fenton employees set up fundraiser for injured Arnold police off - KMOV.com</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KMOV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KMOV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2525" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2525"><li class="wnFirstNode" id="menu2525_1-C288166"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2525_1-C288166"><li class="wnFirstNode" id="menu2525_1_1-C297210"><span><a href="/category/297210/just-posted">Recently Posted</a></span></li><li class="" id="menu2525_1_2-C317239"><span><a href="/category/317239/bjc-skycam-network">BJC SkyCam Network</a></span></li><li class="" id="menu2525_1_3-L735814"><span><a href="/category/297258/news-links">As Seen on News 4</a></span></li><li class="" id="menu2525_1_4-L790886"><span><a href="/category/297698/newsletters">Top 4 on 4 Email Alert</a></span></li><li class="" id="menu2525_1_5-C304322"><span><a href="/category/304322/peek-inside-a-look-at-some-of-st-louis-most-beautiful-homes">Peek Inside</a></span></li><li class="" id="menu2525_1_6-L735267"><span><a href="/category/297954/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu2525_1_7-L765393"><span><a href="/category/313007/how-to-find-metv-and-mytv-st-louis">MeTV and myTV</a></span></li></ul></li><li class="" id="menu2525_2-C288169"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/288169/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2525_2-C288169"><li class="wnFirstNode" id="menu2525_2_1-C297207"><span><a href="/category/297207/local-news">Local</a></span></li><li class="" id="menu2525_2_2-C297210"><span><a href="/category/297210/just-posted">Recently Posted</a></span></li><li class="" id="menu2525_2_5-L790886"><span><a href="/category/297698/newsletters">Top 4 on 4 Email Alert</a></span></li><li class="" id="menu2525_2_3-C297213"><span><a href="/category/297213/news-4-investigates">News 4 Investigates</a></span></li><li class="" id="menu2525_2_4-C297208"><span><a href="/category/297208/crime">Crime</a></span></li><li class="" id="menu2525_2_6-C297219"><span><a href="/category/297219/metro-east">Metro East</a></span></li><li class="" id="menu2525_2_7-C297222"><span><a href="/category/297222/st-charles-county-news">St. Charles County</a></span></li><li class="" id="menu2525_2_8-C297227"><span><a href="/category/297227/health">Health</a></span></li><li class="" id="menu2525_2_9-C297223"><span><a href="/category/297223/talkers">Daily Distraction</a></span></li><li class="" id="menu2525_2_10-C297215"><span><a href="/category/297215/news-4-schools">News 4 Schools</a></span></li></ul></li><li class="" id="menu2525_3-C288167"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2525_3-C288167"><li class="wnFirstNode" id="menu2525_3_1-C297275"><span><a href="/category/297275/weather-radar">Radars</a></span></li><li class="" id="menu2525_3_2-C309075"><span><a href="/category/309075/register-your-organization-for-4-warn-snow-alert">Register Your Organization for 4 Warn Snow Alert</a></span></li><li class="" id="menu2525_3_3-C317239"><span><a href="/category/317239/bjc-skycam-network">BJC SkyCam Network</a></span></li><li class="" id="menu2525_3_4-S30505500"><span><a href="/story/30505500/winter-weather-ready">Winter Weather Ready</a></span></li><li class="" id="menu2525_3_5-L740227"><span><a href="/category/297910/7-day-forecast">7-Day Forecast</a></span></li><li class="" id="menu2525_3_6-C297954"><span><a href="/category/297954/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu2525_3_7-C297274"><span><a href="/category/297274/weather-maps">Maps</a></span></li><li class="" id="menu2525_3_8-C297272"><span><a href="/category/297272/storm-mode">Storm Mode</a></span></li></ul></li><li class="" id="menu2525_4-C288170"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/288170/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2525_4-C288170"><li class="wnFirstNode" id="menu2525_4_1-C297195"><span><a href="/category/297195/sports-baseball">Cardinals</a></span></li><li class="" id="menu2525_4_2-C297192"><span><a href="/category/297192/sports-hockey">Blues</a></span></li><li class="" id="menu2525_4_3-C297247"><span><a href="/category/297247/sports-bios">Sports Team</a></span></li></ul></li><li class="" id="menu2525_5-C297262"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/297262/traffic">Traffic</a></span></span></span></span></li><li class="" id="menu2525_6-C288175"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2525_6-C288175"><li class="wnFirstNode" id="menu2525_6_1-C297267"><span><a href="/category/297267/cbs-news-video">CBSN Live Player</a></span></li><li class="" id="menu2525_6_2-C297269"><span><a href="/category/297269/raw-video">KMOV Raw Video</a></span></li><li class="" id="menu2525_6_3-L755094"><span><a href="/video">News Video</a></span></li></ul></li><li class="" id="menu2525_7-C288171"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/288171/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2525_7-C288171"><li class="wnFirstNode" id="menu2525_7_1-C297215"><span><a href="/category/297215/news-4-schools">News 4 Schools</a></span></li><li class="" id="menu2525_7_2-C297248"><span><a href="/category/297248/community-contests">Contests</a></span></li><li class="" id="menu2525_7_3-L733934"><span><a href="http://events.kmov.com/">KMOV.com Events Calendar</a></span></li><li class="" id="menu2525_7_4-L747081"><span><a href="/category/319654/imagine-a-better-st-louis">Imagine a Better St. Louis</a></span></li><li class="" id="menu2525_7_5-L778987"><span><a href="/category/317712/kmov-surprise-squad">KMOV Surprise Squad</a></span></li><li class="" id="menu2525_7_6-L790886"><span><a href="/category/297698/newsletters">Top 4 on 4 Email Alert</a></span></li><li class="" id="menu2525_7_7-L735426"><span><a href="/category/297827/do-the-right-thing">Do The Right Thing</a></span></li></ul></li><li class="" id="menu2525_8-C297202"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/297202/great-day-st-louis">Great Day</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2525_8-C297202"><li class="wnFirstNode" id="menu2525_8_1-C297179"><span><a href="/category/297179/great-day-st-louis-food-and-recipes">Food and Recipes</a></span></li><li class="" id="menu2525_8_6-C297190"><span><a href="/category/297190/great-day-st-louis-about">Meet The Team</a></span></li><li class="" id="menu2525_8_7-C322594"><span><a href="/category/322594/a-great-day-in-the-life-of">A Great Day In the Life Of</a></span></li><li class="" id="menu2525_8_2-C297188"><span><a href="/category/297188/great-day-st-louis-wellness">Health and Wellness</a></span></li><li class="" id="menu2525_8_3-C297176"><span><a href="/category/297176/great-day-st-louis-design-time">Design Time</a></span></li><li class="" id="menu2525_8_4-C297180"><span><a href="/category/297180/great-day-st-louis-get-smart">Ask the Experts</a></span></li><li class="" id="menu2525_8_8-L761771"><span><a href="http://www.facebook.com/GreatDayStLouis/app/142973449096741/">Enter Great Day Giveaways!</a></span></li><li class="" id="menu2525_8_5-C297177"><span><a href="/category/297177/great-day-st-louis-events">Entertainment</a></span></li></ul></li><li class="" id="menu2525_9-C297238"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/297238/on-tv">On TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2525_9-C297238"><li class="wnFirstNode" id="menu2525_9_1-C297236"><span><a href="/category/297236/tv-schedule">TV Schedule</a></span></li><li class="" id="menu2525_9_2-L765393"><span><a href="/category/313007/how-to-find-metv-and-mytv-st-louis">MeTV and myTV</a></span></li><li class="" id="menu2525_9_3-C297258"><span><a href="/category/297258/news-links">As Seen On News 4</a></span></li><li class="" id="menu2525_9_4-C297254"><span><a href="/category/297254/contact-us">Contact Us</a></span></li><li class="" id="menu2525_9_5-C297245"><span><a href="/category/297245/kmov-on-tv-bios">Meet the Team</a></span></li><li class="" id="menu2525_9_6-L735817"><span><a href="javascript:OpenWin('http://www.meredith.com/viewjobopenings||height=768,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">KMOV-TV Jobs</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2525"></div></div></div></div><div id="spacermenu2525" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2525', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KMOV.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KMOV.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KMOV.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KMOV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Fenton employees set up fundraiser for injured Arnold police officer</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Saturday, December 16, 2017 10:08 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Saturday, December 16, 2017 10:08 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Saturday, December 16, 2017 10:15 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Saturday, December 16, 2017 10:15 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Brenda Gonzalez</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:brenda.gonzalez@kmov.com?body=http://www.kmov.com/story/37084033/fenton-employees-set-up-fundraiser-for-injured-arnold-police-officer">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:brenda.gonzalez@kmov.com?body=http://www.kmov.com/story/37084033/fenton-employees-set-up-fundraiser-for-injured-arnold-police-officer">brenda.gonzalez@kmov.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KMOV.images.worldnow.com/images/15646232_G.jpg" alt="The money raised will go directly to the O'Connor family. (Credit: KMOV)" title="The money raised will go directly to the O'Connor family. (Credit: KMOV)" border="0" width="180">
<span>The money raised will go directly to the O'Connor family. (Credit: KMOV)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>FENTON, MO- The Fenton Bar and Grill was packed with regulars and new customers on Saturday night.</p><p>The focus wasn&rsquo;t on the food or drinks though, instead, it was on the Arnold Police officer they were there to help.</p><p><span style="font-family:microsoft sans serif,sans-serif"><span style="font-size:10pt">&ldquo;I think it's important to support law enforcement,&rdquo; said Karen Eccardt, who doesn&rsquo;t know the officer personally, but showed up to help. </span></span></p><p><span style="font-family:microsoft sans serif,sans-serif"><span style="font-size:10pt">Arnold officer Ryan O&rsquo;Connor was shot more than a week ago by a burglary suspect he&rsquo;d arrested. </span></span></p><p><span style="font-family:microsoft sans serif,sans-serif"><span style="font-size:10pt">As of the last update from the Arnold Police Dept., O&rsquo;Connor remains in critical condition.</span></span></p><p><span style="font-family:microsoft sans serif,sans-serif"><span style="font-size:10pt">A few Fenton city employees who work with one of O&rsquo;Connor&rsquo;s family members decided they wanted to help show support. </span></span></p><p><span style="font-family:microsoft sans serif,sans-serif"><span style="font-size:10pt">They asked the owner of the Fenton Bar and Grill if they could host a fundraiser for the family and he didn&rsquo;t think twice. </span></span></p><p style="margin-bottom:0in;margin-bottom:.0001pt;line-height:normal;text-autospace:none;"><span style="font-family:microsoft sans serif,sans-serif"><span style="font-size:10pt">&ldquo;When we heard Officer O&rsquo;Connor&rsquo;s story we wanted to do anything we could to help his family,&rdquo; said Chris Gurley. </span></span></p><p style="margin-bottom:0in;margin-bottom:.0001pt;line-height:normal;text-autospace:none;">Along with raffles and other games, ten percent of the total amount of food and drinks served at the bar will go to the family.</p><p>Dozens of people from Fenton and other areas showed up.</p><p style="margin-bottom:0in;margin-bottom:.0001pt;line-height:normal;text-autospace:none;">&ldquo;<span style="font-family:microsoft sans serif,sans-serif"><span style="font-size:10pt">Amazed,&rdquo; said Nikki Finkbiner, who helped organize the event,&rdquo; but at the same time I think this is what people do in this type of situation.&rdquo; </span></span></p><p style="margin-bottom:0in;margin-bottom:.0001pt;line-height:normal;text-autospace:none;"><span style="font-family:microsoft sans serif,sans-serif"><span style="font-size:10pt">There's also a&nbsp;<a href="https://www.gofundme.com/support-arnold-po-ryan-oconnor" target="_blank">GoFundMe</a> account&nbsp;set up for the officer, so far receiving more than $42,000 in donations.&nbsp;</span></span></p><p><em>Copyright 2017 KMOV (Meredith Corporation). All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB Stay Connected(390427)', 'UB_390427');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style type="text/css">
#CDEV-quicklinks .feature {
    padding: 0;
    margin: 0;
    background-color: #112e7a;
    background-image: url("http://ftpcontent.worldnow.com/wncustom/custom/kmov/2015/images/quicklinks.jpg");
    background-position: left top;
    background-repeat: no-repeat;
    width: 300px;
    height: 190px;
    overflow: hidden;
}

#CDEV-quicklinks .feature a {
    display: block;
    width: 100px;
    height: 95px;
    float: left;
    position: relative;
    text-decoration: none;
    text-indent: -999em;
}
</style>

<div class="wnBlock displaySize cdev-col4-wx" id="CDEV-quicklinks">
<ul class="wnGroup contentGroup odd collapsible closed clearfix">
	<li class="wnItem header"><h3><span class="text siteDefault">Social Connect</span><div class="wnClear"></div></h3></li>
	<li class="wnItem feature">
        <a href="mailto:tips@kmov.com">Tips</a>
        <a href="http://kmov.nimbledeals.com/deal/st-louis?pageTitle=All%20Deals">Special Offers</a>
        <a href="/category/297698/newsletters">Newsletters</a>
        <a href="http://www.facebook.com/kmovstlouis">Facebook</a>
        <a href="https://twitter.com/kmov">Twitter</a>
        <a href="https://instagram.com/kmovnews4/ ">Instagram</a>
		<div class="wnClear"></div>
	</li>
	<div class="wnClear"></div>
</ul>
</div>
</div><script>Worldnow.Helpers.debug('UB Stay Connected(390427)', 'UB_390427');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local</span><a class="wnContent more enabled" href="/category/297207/local-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-12-17 03:42:20"><h4 class="wnContent headline"><a href="/story/37084168/police-pursuit-on-i-44-starts-near-six-flags-ends-near-slu-hospital"><span class="text">Police pursuit on I-44 ends with suspect in custody near SLU Hospital</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37084168/police-pursuit-on-i-44-starts-near-six-flags-ends-near-slu-hospital"><span class="text">Police pursuit on I-44 ends with suspect in custody near SLU Hospital</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, December 16 2017 10:49 PM EST</span><span class="wnContent timestamp gmttime">2017-12-17 03:49:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37084168/police-pursuit-on-i-44-starts-near-six-flags-ends-near-slu-hospital"><img border="0" width="90" data-path="http://KMOV.images.worldnow.com/images/15646286_G.jpg" title="The pursuit reached speeds of 90 mph. (Credit: KMOV)" alt="The pursuit reached speeds of 90 mph. (Credit: KMOV)"></a><span class="caption left width90"><span class="text">The pursuit reached speeds of 90 mph. (Credit: KMOV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37084168/police-pursuit-on-i-44-starts-near-six-flags-ends-near-slu-hospital"><img border="0" width="90" data-path="http://KMOV.images.worldnow.com/images/15646286_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police have ended a pursuit that began near Six Flags on I-44 and ended near St. Louis University Hospital on Grand Avenue.&nbsp;</p></span><a class="more" href="/story/37084168/police-pursuit-on-i-44-starts-near-six-flags-ends-near-slu-hospital"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Police have ended a pursuit that began near Six Flags on I-44 and ended near St. Louis University Hospital on Grand Avenue.&nbsp;</p></span><a class="more" href="/story/37084168/police-pursuit-on-i-44-starts-near-six-flags-ends-near-slu-hospital"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2017-12-16 00:40:40"><h4 class="wnContent headline"><a href="/story/37080245/berkeley-man-charged-in-toddlers-death"><span class="text">Berkeley man charged in toddler’s death</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37080245/berkeley-man-charged-in-toddlers-death"><span class="text">Berkeley man charged in toddler’s death</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, December 15 2017 11:42 PM EST</span><span class="wnContent timestamp gmttime">2017-12-16 04:42:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37080245/berkeley-man-charged-in-toddlers-death"><img border="0" width="90" data-path="http://KMOV.images.worldnow.com/images/15641921_G.jpg" title="Gyasi Campbell, 24, is charged with first-degree murder.. Credit: St. Clair County Sheriff" alt="Gyasi Campbell, 24, is charged with first-degree murder.. Credit: St. Clair County Sheriff"></a><span class="caption left width90"><span class="text">Gyasi Campbell, 24, is charged with first-degree murder.. Credit: St. Clair County Sheriff</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37080245/berkeley-man-charged-in-toddlers-death"><img border="0" width="90" data-path="http://KMOV.images.worldnow.com/images/15641921_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Berkeley man is facing charges for his alleged role in the death of a toddler in Belleville</p></span><a class="more" href="/story/37080245/berkeley-man-charged-in-toddlers-death"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A Berkeley man is facing charges for his alleged role in the death of a toddler in Belleville</p></span><a class="more" href="/story/37080245/berkeley-man-charged-in-toddlers-death"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-12-16 03:53:58"><h4 class="wnContent headline"><a href="/story/37080938/critics-say-end-of-housing-credits-in-mo-would-hurt-most-vulnerable"><span class="text">Critics say end of housing credits in Mo. would hurt most vulnerable</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37080938/critics-say-end-of-housing-credits-in-mo-would-hurt-most-vulnerable"><span class="text">Critics say end of housing credits in Mo. would hurt most vulnerable</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, December 15 2017 11:18 PM EST</span><span class="wnContent timestamp gmttime">2017-12-16 04:18:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37080938/critics-say-end-of-housing-credits-in-mo-would-hurt-most-vulnerable"><img border="0" width="90" data-path="http://KMOV.images.worldnow.com/images/15642962_G.jpg" title="Housing under construction. Credit: KMOV" alt="Housing under construction. Credit: KMOV"></a><span class="caption left width90"><span class="text">Housing under construction. Credit: KMOV</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37080938/critics-say-end-of-housing-credits-in-mo-would-hurt-most-vulnerable"><img border="0" width="90" data-path="http://KMOV.images.worldnow.com/images/15642962_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man who has benefited from an affordable housing tax credit says it will be problematic if the credit goes away in Missouri</p></span><a class="more" href="/story/37080938/critics-say-end-of-housing-credits-in-mo-would-hurt-most-vulnerable"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A man who has benefited from an affordable housing tax credit says it will be problematic if the credit goes away in Missouri</p></span><a class="more" href="/story/37080938/critics-say-end-of-housing-credits-in-mo-would-hurt-most-vulnerable"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 collapsed last"><meta content="News"><meta content="2017-12-16 03:12:15"><h4 class="wnContent headline"><a href="/story/37080732/veteran-says-supervisor-at-va-denying-him-prescribed-work-shift"><span class="text">Veteran says supervisor at VA denying him prescribed work shift</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37080732/veteran-says-supervisor-at-va-denying-him-prescribed-work-shift"><span class="text">Veteran says supervisor at VA denying him prescribed work shift</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, December 15 2017 11:07 PM EST</span><span class="wnContent timestamp gmttime">2017-12-16 04:07:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37080732/veteran-says-supervisor-at-va-denying-him-prescribed-work-shift"><img border="0" width="90" data-path="http://KMOV.images.worldnow.com/images/15642899_G.jpg" title="Eric Carter. Credit: KMOV" alt="Eric Carter. Credit: KMOV"></a><span class="caption left width90"><span class="text">Eric Carter. Credit: KMOV</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37080732/veteran-says-supervisor-at-va-denying-him-prescribed-work-shift"><img border="0" width="90" data-path="http://KMOV.images.worldnow.com/images/15642899_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Vietnam veteran says his employer at the Veterans Affairs Medical Center is denying him the chance to work during the shift recommended by his doctor.</p></span><a class="more" href="/story/37080732/veteran-says-supervisor-at-va-denying-him-prescribed-work-shift"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Vietnam veteran says his employer at the Veterans Affairs Medical Center is denying him the chance to work during the shift recommended by his doctor.</p></span><a class="more" href="/story/37080732/veteran-says-supervisor-at-va-denying-him-prescribed-work-shift"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KMOV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="station-info">
			<ul>
				<li>
					<img src="http://ftpcontent.worldnow.com/wncustom/custom/kmov/2015/images/footer_logo.png" />
					<h3>KMOV.com</h3>
					<div>(314) 621-4444 (phone)</div>
					<div>(314) 444-3368 (fax)</div>
					<div><a title="website@kmov.com" href="mailto:website@kmov.com">website@kmov.com</a></div>
				</li>
			</ul>
		</div>
		<div class="link-group">
			<dl>
				<dd><a href="http://www.kmov.com">Home</a></dd>
				<dd><a href="/category/288169/news">News</a></dd>
				<dd><a href="/category/288167/weather">Weather</a></dd>
				<dd><a href="/category/288170/sports">Sports</a></dd>
				<dd><a href="/category/297278/kmov-entertainment">Entertainment</a></dd>
				<dd><a href="/video">Video</a></dd>						
				<dd><a href="/category/288171/community">Community</a></dd>
				<dd><a href="http://kmov.nimbledeals.com/deal/st-louis?pageTitle=All%20Deals" target="_blank">Deals</a></dd>
			</dl>
			<dl>
				<dd><a href="/category/297202/great-day-st-louis">Great Day</a></dd>
				<dd><a href="/category/297238/kmov-on-tv">On TV</a></dd>
				<dd><a href="/category/297245/kmov-on-tv-bios">Bios</a></dd>
				<dd><a href="http://yournews.kmov.com" target="_blank">Your News</a></dd>	
				<dd><a href="http://www.meredith.com/viewjobopenings?search=kmov" target="_blank">Employment</a></dd>		
				<dd><a href="/category/297699/kmovadvertise">Advertise</a></dd>									
			</dl>
			<dl>
				<dd><a href="https://publicfiles.fcc.gov/tv-profile/kmov" target="_blank">Online Public File</a></dd>
				<dd><a href="/story/28542160/closed-captioning">Closed Captioning</a></dd>						
				<dd><a href="https://publicfiles.fcc.gov/tv-profile/kmov/programs-list/" target="_blank">Children's Programming</a></dd>					
				<dd><a href="http://www.kmov.com/link/750925/fcc-eeo-public-file-report" target="_blank">FCC EEO Public File Report</a></dd>				
				<dd><a href="/category/297254/kmov-contact-us">Contact Us</a></dd>				
			</dl>			
		</div>
		<div class="search-social">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search"><input type="submit" class="wnSubmit" value="Go"></form></div>			
			<div class="social-icons">
				<a href="https://www.linkedin.com/company/kmov-tv" target="_blank">LinkedIn</a>
				<a href="https://instagram.com/kmovnews4/" target="_blank">Instagram</a>
				<a href="https://facebook.com/kmovstlouis" target="_blank">Facebook</a>
				<a href="https://twitter.com/kmov" target="_blank">Twitter</a>
				<a href="https://plus.google.com/117966727873518688661/posts" target="_blank">Google+</a>		
			</div>
		</div>
		<div class="clear"></div>
      
	</div>
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 KMOV. All Rights Reserved. For more information on this site, please read our <a href="/story/30079230/privacy-policy">Privacy Policy</a>, and <a href="/story/18991/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div>

</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NDKZZZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NDKZZZ');</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>